Announcement

Collapse

The Infinity Blade Forums Have Moved

We've launched brand new Infinity Blade forums with improved features and revamped layout. We've also included a complete archive of the previous posts. Come check out the new Infinity Blade forums.
See more
See less

Help...UT crashes

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Help...UT crashes

    I just added another 512 mb of memory to my system. Makes the total 1 gig. I have a dual channel mb (gigabyte GA-7N400 Pro2). Everything seems to run fine, but now UT2k4 crashes when I get into a game (any mod). I get this error:

    UT2004 Build UT2004_Build_[2004-11-11_10.48]

    OS: Windows XP 5.1 (Build: 2600)
    CPU: AuthenticAMD PentiumPro-class processor @ 1733 MHz with 1023MB RAM
    Video: WinFast A250 Ultra (5306)

    General protection fault!

    History: FMallocWindows::Malloc <- FMallocWindows::Realloc <- 00000000 136 FArray <- FArray::Realloc <- 34*4 <- AActor::Tick <- AVehicle::Tick <- AONSVehicle::Tick <- AONSHoverCraft::Tick <- TickAllActors <- ULevel::Tick <- (NetMode=0) <- TickLevel <- UGameEngine::Tick <- Level Flurry <- UpdateWorld <- MainLoop <- FMallocWindows::Free <- FMallocWindows::Realloc <- 676F4C57 0 FArray <- FArray::Realloc <- 0*2 <- FMallocWindows::Free

    This rest of my system:

    Athlon xp 2100
    Leadtek GeForce 4 4600 ti
    Memory is samsung pc2700 (both sticks purchased at the same time)

    Thanks in advance.

  • #2
    Both sticks? so you now got 3?

    Try all of your sticks one at once .... you might have got a bad one.

    Comment


    • #3
      3 sticks???



      My comp only holds 2

      Comment


      • #4
        I only have two sticks. Both are 512. I switched them and the new one is bad. I also tested it with Prime95. It failed after 3 minutes.

        Thanks for the advice.

        Comment

        Working...
        X