Announcement

Collapse

The Infinity Blade Forums Have Moved

We've launched brand new Infinity Blade forums with improved features and revamped layout. We've also included a complete archive of the previous posts. Come check out the new Infinity Blade forums.
See more
See less

Why are the sound effect so low in ut2004?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    Why are the sound effect so low in ut2004?

    I may have posted about this when ut2k4 was first released, but does anyone else have really, really low volume sound effects in ut2004? No matter whether I run the System Driver option from with in the game or not, I get really low volume sound effects. This is actually quite annoying because it also doesn't make any difference whether or not I turn the music down and the effects up. All that does is keep the music from overpowering the sound effects and then I have to crank my receiver way louder than I would for anything else. I have had this issue since ut2004 came out, and still have it on the current patch. I'm running an Nvidia NForce2 based system and am currently using their version 4.24 system drivers. I also get this problem whether or not I use 2.45, 3.13, or even these 4.24s. I have the audio set up for real time Dolby Digital 5.1 encoding via optical cable into a Kenwood home theater system. I run ut2004 in Hardware audio+EAX mode, but still have this low volume SE issue even w/ the other audio options. NForce2 Soundstorm audio is EAX2 capable so enabling EAX shouldn't be a big deal. I have been thru several system reformats since ut2004 was released and it seems no matter what I do, I cannot get proper sound effects volume in ut2004. Ut2003 gave me no problems at all in this area.

    #2
    I had that problem with the demo.... Not sure what caused it, i think the new creative drivers may have fixed it. Sorry I can't be of more help.

    Comment


      #3
      Yeah the Weapons sounds are too low.. But at one time I had the music louder the the weapons... You guys did a much better job with the music this time.

      Comment


        #4
        The only fix I had for this problem was a program called "Agent INI" Its somewhere on this forum just search for it. It has an option to turn up the ambient sounds and things like that.

        It works really well and now I can hear the water in the rain on Grendlekeep and things like that. And yes the gun shots and stuff are also part of the ambient sounds and thus will fix them.

        Give it a try.

        Comment


          #5
          Thanks. Agent works fantastic.

          Comment


            #6
            You don't need to necessarily use Agent INI, you can simply edit the UT2004.ini manually with WordPad or Notepad. Search for the entry [ALAudio.ALAudioSubsystem] and then look for the AmbientVolume setting. On my system it was set to 0.500000 i.e. 50%. Change it to 1.0000000 and save. Now you'll be able to hear all the ambient sounds much louder...

            Oddly, enough the Ambient Volume on UT2003 was set to 30%!

            Comment


              #7
              Originally posted by Doctor Hades
              You don't need to necessarily use Agent INI, you can simply edit the UT2004.ini manually with WordPad or Notepad. Search for the entry [ALAudio.ALAudioSubsystem] and then look for the AmbientVolume setting. On my system it was set to 0.500000 i.e. 50%. Change it to 1.0000000 and save. Now you'll be able to hear all the ambient sounds much louder...

              Oddly, enough the Ambient Volume on UT2003 was set to 30%!

              Im sure he wouldnt have been asking the question if he knew where to go in the INI. For people like us who dont know what the hell to do in the INI we have Agent INI. But thanks for telling us what to look for in the INI itself.

              Im glad it fixed your problem, happy fraggin.

              Comment


                #8
                The sound levels have been bothering me also, thanks for the info guys!

                Comment


                  #9
                  Nah, still f*cked, the ambient volume dont adjust weapon sounds...
                  The f*ckin game is pants!
                  Epic, SORT IT, lively... :down:

                  Comment


                    #10
                    Originally posted by eldiablo2003
                    Nah, still f*cked, the ambient volume dont adjust weapon sounds...
                    The f*ckin game is pants!
                    Epic, SORT IT, lively... :down:
                    Yep, your right. I was a little inebbriated last night so I must've not noticed. Ambient only affects the SE, not the weapon sounds. Anyone got a fix for those?

                    Comment


                      #11
                      is anyone elses Music loud?

                      Comment


                        #12
                        Originally posted by Subaru
                        is anyone elses Music loud?
                        Evidently you've been paying attention to this thread.

                        Comment


                          #13

                          Comment


                            #14
                            I'm using Soundstorm audio and these are the best settings for me. Edit the UT2004.ini and look for/change these settings:

                            [ALAudio.ALAudioSubsystem]
                            UseEAX=False (For EAX3 "Audigy" sound cards only)
                            Use3DSound=True (Use H/W, required for Surround)
                            UseDefaultDriver=True
                            CompatibilityMode=False
                            MaxEAXVersion=255
                            UsePrecache=True
                            ReverseStereo=False
                            Channels=32 (You can use 64 with 4.24 drivers but I didn't hear any difference so left at 32)
                            MusicVolume=0.080000 (I like very subtle music so I put it low)
                            AmbientVolume=2.500000 (Upped this)
                            SoundVolume=3.000000 (Upped this)
                            VoiceVolume=4.000000 (In game slider is maxed so I think this is max setting)
                            VolumeScaleRec=0.100000
                            DopplerFactor=1.000000
                            Rolloff=0.250000 (How far away sounds are audible, increased distance)
                            TimeBetweenHWUpdates=40.000000 (Upped this, small FPS boost, less stress on Sound system with no ill effects)
                            DisablePitch=False
                            LowQualitySound=False
                            UseVoIP=True
                            UseVAD=False
                            UseSpatializedVoice=False
                            SpatializedVoiceRadius=100000.000000
                            EnhancedDenoiser=False
                            LocalZOffset=0.000000

                            Comment


                              #15
                              Has anyone ever figured this problem out? Nothing works. The weapon sounds are too low.

                              Comment

                              Working...
                              X