Announcement

Collapse
No announcement yet.

What the?! Please help!

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    What the?! Please help!

    UT2004 Build UT2004_Build_[2004-03-03_02.42]

    OS: Windows XP 5.1 (Build: 2600)
    CPU: GenuineIntel Unknown processor @ 3024 MHz with 2047MB RAM
    Video: RADEON 9800 PRO (6430)

    Failed to enter Entry: Can't find file for package 'XGameShaders'

    History: UGameEngine::Init <- InitEngine


    I dont get it, why is this happening?


    Hello? Why is nooone responding?

    #2
    Seriously, NOONE ELSE HAS THIS KIND OF A PROBLEM!

    Comment


      #3
      try defaulting your ut2004.ini
      just remove it from the systems folder and the next time you start it will put a freshy in its place

      Comment


        #4
        nope sorry, same error, any body else got any ideas?

        Comment


          #5
          either your XGameShaders.utx or Entry.ut2 file is corrupt, or theres an error in your ini.

          The game cannot access a file inside the XGameShaders texture package that is being called by the Entry map.

          Either the texture package is corrupted, thus the game cannot find the needed texture and crashes.

          Or the Entry map is corrupted and is accidently calling to a nonexistant texture.

          Or your ini file is trying to replace the texture with a nonexistant hi/low quality version.

          Best bet: try replacing each of these files:

          /textures/XGameShaders.utx
          /maps/Entry.ut2
          /system/user.ini
          /system/ut2004.ini

          if you've ever gotten the games to run before and haven't installed any custom muts/mods or "3rd party software" then it's probably in the inis.

          Comment


            #6
            ok now i get this error:

            UT2004 Build UT2004_Build_[2004-03-03_02.42]

            OS: Windows XP 5.1 (Build: 2600)
            CPU: GenuineIntel Unknown processor @ 3024 MHz with 2047MB RAM
            Video: RADEON 9800 PRO (6404)

            General protection fault!

            History: CheckTag <- LoadSummary <- ULinkerLoad::ULinkerLoad <- UGameEngine::Init <- InitEngine

            Comment

            Working...
            X