Announcement

Collapse

The Infinity Blade Forums Have Moved

We've launched brand new Infinity Blade forums with improved features and revamped layout. We've also included a complete archive of the previous posts. Come check out the new Infinity Blade forums.
See more
See less

got a problem with ut2003 !! please help

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • got a problem with ut2003 !! please help

    hi i was wondering i got a geforce 4 ti4200 running on a p4 2.4 when i play 2003 it runs fine but when u move around quicly u can see it refreshing on some textures on the walls and other areas like its make the textures go out of place for a quick sec
    i loaded latest nvidia drivers and dx 9 i was wondering if u could help me , im running on a sis chipset board if that helps
    thanx

  • #2
    I'm retarded so you probably shouldn't listen to me but try opening your ut2003.ini file and going under the

    "[Engine.GameEngine] section"
    and bumping up the number in the
    "CacheSizeMegs=" string

    ...dunno...see if it works

    Comment


    • #3
      I'm assuming that your refresh rate on your monitor might be a little low and since your FPS are so high you can probable somtimes see the refresh rates on your monitor. Try limiting the FPS in UT2003 or highering the refresh rate on your monitor.

      Comment


      • #4
        UT2003.ini >>

        change

        Vsync=False

        into

        Vsync=True

        This will synchronise the Frames that UT2003 spits out with the frames your monitor can handle.
        Triliniar filtering also helps reduce the image tearing. (it can be set in the options menu)

        Comment

        Working...
        X