Announcement

Collapse
No announcement yet.

Virtual Memory critical error

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Virtual Memory critical error

    Hi,
    when I try to start UT2k4, the splash screen shows for a few seconds and then I get the following error message:

    UT2004 Build UT2004_Build_[2004-03-03_02.42]

    OS: Windows XP 5.1 (Build: 2600)
    CPU: AuthenticAMD PentiumPro-class processor @ 1676 MHz with 511MB RAM
    Video: NVIDIA GeForce4 Ti 4400 (5664)

    Ran out of virtual memory. To prevent this condition, you must free up more space on your primary hard disk.

    History: FMallocWindows::Malloc <- FMallocWindows::Realloc <- 00000000 -1106227942 FArray <- FArray::Realloc <- 1594369677*2 <- FString<< <- FNameEntry<< <- UMasterMD5Commandlet:oQuickMD5 <- GameEngine:efaultMD5 <- UGameEngine::Init <- InitEngine

    Machine:
    ~2gb on drive C
    ~2gb on drive where UT is installed (but tried another one with ~70gb as well)

    I already tried different settings for windows handling virtual memory (automatic, fixed (divided on 3 hds, up to 4 gb) nothing helped.

    Just to help me get this straight: Is UT really trying to allocate 1594369677*2=3gb ram??

    Is there anything I can do? Thanks alot in advance.

    BTW, this is not a copyprotection error, it happens with the editor aswell.

    EDIT: **** those smileys
Working...
X