Announcement

Collapse
No announcement yet.

Package version mismatch

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Package version mismatch

    I'm trying to join a server but i keep getting a error saying Package 'HUDFix' version mismatch any help would be appreciated.

    #2
    That happens when either the author of a mod or a server admin makes changes to assets without changing file names between versions (both versions are called HUDfix instead of HUDfix and HUDfixv2.) If the version you have and the version the server has aren't identical, you can't join. The only thing you can do on your end is remove any files named 'HUDfix' from your UT2004 directory.

    Comment


      #3
      Thank you and you have been very helpful. I just found them in my System folder and deleted them hopefully now i can join that server without problems.

      Comment


        #4
        ****. I'm responsible for that package. Which server were you attempting to join?

        Comment

        Working...
        X