Announcement

Collapse
No announcement yet.

Refresh Rate Help - Stuck at 60 Hz

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Refresh Rate Help - Stuck at 60 Hz

    I would like to set my refresh rate while playing to 85 Hz. I have gone through the ut2004.ini and changed every desiredrefreshrate=60 to desiredrefreshrate=85. When I enable vsync, I am stuck at 60fps on the loading screen and in game (specs: p4c 3.0ghz, 1 gig ram, 9800 Pro). I have tried setting the OverrideDesktopRefreshRate= to both true and false (desktop is set at 85 Hz). Nothing works, it's always stuck at a constant 60 fps, which means 60 Hz with vsync. How can I change the game's refresh rate to 85 Hz? Thanks for the help.

    #2
    This is a windows XP problem. If you go into your control panel -> display properties -> advanced -> displays -> monitor - then select the hz you want in the refresh rate overide, that should fix it. You may need to de-select "use DCC information" if it doesn't stick between boots.

    Comment


      #3
      Also uncheck "hide modes that this monitor cannot display" in the monitor tab.

      Comment


        #4
        The monitor is displaying 85 hz in the desktop, just not in the game. There is not a refresh rate override setting like there was when I had an nvidia card.

        Comment


          #5
          anybody??

          Comment

          Working...
          X