Announcement

Collapse
No announcement yet.

UT2004 Help, slow load times, adrenaline combos etc (Unofficial Help)

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • replied
    can anyone help me

    Leave a comment:


  • replied
    for some reason my jump pads don't make you jump. they give you a tiny little shove in an upwardly direction, and you're back on the same piece of ground before you even notice that you've barely moved. i really don't want to uninstall my fav mutators (excessive overkill and psionics) nor do i want (or really know how, although i have a vague idea) to go into UnrealEd and fix every jump pad on every single map manually, so help! i have a whole whack of mods installed, including CBP2, and the jump pads don't work. what do i do?

    Leave a comment:


  • replied
    yea i need some help WHEN I START THE GAME IT SAYS INVALID CD CODE WHAT DO I DO I INSTALLED IT AGIAN AND AFTER THAT CHANGE THE KEY CODE AND WHEN I WENT TO LOOK FOR HELP IT SAID TO PUT IN hyphens between each set of five characters why is that

    Leave a comment:


  • replied
    For all those who get the error "taskkill not recognized command" and stuff.
    Read the following:
    http://www.computerhope.com/taskkill.htm

    When you get the error, you're probably running windows XP Home. If so, I found no solution yet. The command is just not accesable with windows XP Home. I'll try searching for a way to make it accesable.

    Grtz,
    death

    Leave a comment:


  • replied
    Originally posted by Xerxic
    Well it takes like ages to load a map for my laptop. I am running a p4 3.0 Ghz Windows Xp Media Center Edition. (AKA Professional it says in my system info) With 1024 meg ram.

    I am using a NVDIA Geforce FX GoF5200 Vid card with 64. meg ram. I am using a Toshiba Satellite P25 laptop I have everything on normal except World texture I have set on high. I disable the preloading of characters and that didn't help. I am reformatting my hard drive now so hopefully that will work
    I'm having the same problem and I too have a n'vidia Geforce 5200 and nothing I do works. The only differece id that I have a standard computer and not a laptop.

    Leave a comment:


  • replied
    Bonus vehicles dont show up (played with bots only). What to do?!?!? I played on other computers (bots and friends) and they worked. I have v3355.
    Help please!!!

    Leave a comment:


  • replied
    hi all
    new to utk4 need some help on using a microphone in online games. like i got no idea how to set it up. pls hlp a old fool. have read through FAQ and thread's till my eye;s are blue and teary.

    Leave a comment:


  • replied
    I reinstalled the game and got the sound back, and none of my maps or mods were erased. So try that if all else fails.

    Leave a comment:


  • replied
    i have a problem with that!!!!

    taskkill /F /IM explorer.exe
    taskkill /F /IM type32.exe

    start /wait C:\UT2004\System\UT2004.exe

    start C:\Windows\explorer.exe
    start C:\UT2004\System\UT2004.exe


    i have serious problem with that.
    i did that... in notepad ... saved as type32.bat.
    when im opening this - explorer is still working,

    command-C:UT2004\System>taskkill /F /IM explorer.exe

    'taskkill' is not recognazed as an internal or external command, operable program or batch file.

    next one-

    C:UT2004\System>taskkill /F /IM type32.exe

    'taskkill' is not recognazed as an internal or external command, operable program or batch file.

    and i cant close the UT2004 ..after i close it its starting again , and again.
    the idea is great to free some RAM but please help me with this. i have win XP home, thx.

    Leave a comment:


  • replied
    thaks for putting in how to use addrenalin combos. i had no idea what i was doing. thanks for the help. and if any one knows how i can get sound back for ut04 go to http://www.ataricommunity.com/forums...hreadid=416211

    thanks again. :up:

    Leave a comment:


  • replied
    Originally posted by sojrner
    what if you have a path like:

    start C:\Progra~1\ATI Technologies\ATI Control Panel\atiptaxx.exe

    no only is the space earlier than 6 letters, but i also have a "ATI Multimedia" folder in program files, so using ATI~1 would screw it up i think...

    also, "all seeing eye"?
    take the first 6 letters

    ATItec~1
    aticon~1
    etc etc ignore the spaces and join it as one word
    if you ever get two identical ones the first alphabetically becomes ~1 and second ~2 (say for example ATI technologies a and ATi technologies b)

    Leave a comment:


  • replied
    yeah, still no worky. have "Internet Apps" and Internet Explorer" as well as the ATI folders, and throws up error as if the file is not there. (maybe win is looking in wrong folder?)

    "C:\Progra~1\Intern~1\avg\avgcc32.exe does not exist..."

    any suggestions?

    Leave a comment:


  • replied
    What you have to do when using locations with a space in them ie Program Files is to take the first 6 letters and add ~1 so program files becomes Progra~1
    what if you have a path like:

    start C:\Progra~1\ATI Technologies\ATI Control Panel\atiptaxx.exe

    no only is the space earlier than 6 letters, but i also have a "ATI Multimedia" folder in program files, so using ATI~1 would screw it up i think...

    also, "all seeing eye"?

    Leave a comment:


  • replied
    Originally posted by Epsilon
    Insane, I need some help with the BAT file you wrote. The problem is that my Unreal Tournament exe is located in C:\Program Files\UT2004\System\UT2004.exe

    When I run the BAT, it can't read past "Program" because of the space that follows. How do I get it to recognize the space as part of the file path?

    Thanx
    What you have to do when using locations with a space in them ie Program Files is to take the first 6 letters and add ~1 so program files becomes Progra~1

    so to get the bat to work try start c:\progra~1\ut2004\system\ut2004.exe

    and if you want it to say work with the all seeing eye

    do start c:\progra~1\ut2004\system\ut2004.exe %*

    Leave a comment:


  • replied
    RE: .bat file for closeing down all running programs

    I've tried this .bat file and all I get is a message telling me it doesn't recognise 'taskkill' - any ideas? UT just loads up without shutting down running programs. please help

    Leave a comment:

Working...
X