Announcement

Collapse
No announcement yet.

UT2004's sound

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    UT2004's sound

    Is it just me, or is UT2004's sound really quiet? I play the game on wireless headphones and, now that I have laptop that can run Ballistic Weapons, I was kind of hoping I could hear everything a lot better than on my desktop. I even have the sound effects turned up all the way and it still doesn't seem to be loud enough. Is something wrong with my sound card?

    #2
    Later Windows versions have separate volume controls for applications. If you click the speaker icon down by the clock/tray, and click Mixer, you should see the volume slider when the game is up.

    Comment


      #3
      Right click on the volume icon in the Taskbar and open Playback devices. Go to the Communications tab and check the radio button Do nothing.

      I've also had this problem in the past and it seems that windows is what causes it. Changing this option fixes the problem.

      Comment

      Working...
      X