Announcement

Collapse

The Infinity Blade Forums Have Moved

We've launched brand new Infinity Blade forums with improved features and revamped layout. We've also included a complete archive of the previous posts. Come check out the new Infinity Blade forums.
See more
See less

nss ??

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • nss ??

    I get this error on some servers

    Failed launching URL Package 'nss' version mismatch


    wtf is that?

  • #2
    you joined a server that has that package too, an earlier or an later version, download it again, maybe a mod you installed or the bonuspack, nss says me nothing


    search for installed mod's on your pc and check out if tthere is a newer version of it

    Comment

    Working...
    X