Announcement

Collapse
No announcement yet.

Editor Tool Windows

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • replied
    I had a similar problem.

    I was advised to go into User in UT2004/System and delete Windows Positions in the notepad.. the whole thing and it's about 30-40 lines.

    It comes back after you open UnrealEd again and the spacings/Terrain is fine.

    I use Win7 and it also happened on XP.

    Leave a comment:


  • replied
    I had the same problem with the surface properties window, all the text and buttons were aligned badly, unreadable and unusable. Worked fine in Windows 8.1 until today. Changed it to

    Surface Properties=(X=100,Y=100,XL=1000,YL=1000)

    Worked perfectly.


    EDIT: Just noticed this thread is now stickied. I've had this problem crop every week or so since I've been using Windows 8.1. The simplest and quickest way to deal with this is to just delete the whole [WindowPositions] section of your User.ini (after closing the editor, of course.) All window/button positions will be fixed (reset to default) the next time you run the editor.

    Leave a comment:


  • replied
    I found a solution for the button arrangement in the Unrealed.info forums:
    Open the User.ini and under [WindowPositions] set
    WPropertyPage=(X=100,Y=100,XL=0,YL=0)

    (thanks to user "eGo")

    However, the windows for layer selection still remain black.

    Leave a comment:


  • replied
    Apparently, that's NTFS in its whole glory.

    Leave a comment:


  • replied
    ok so...

    SOLUTION IS:

    make fresh reinstall and after you patch game than go to system folder and make backup of UnrealEdDLL.dll file and every time when its ****ed up than just replace file with backup.

    //its happening only on widescreen displays with WIN vista and WIN7?

    Maybe some clever coder can investigate what is issue within unrealeddll.dll?

    Leave a comment:


  • replied
    Originally posted by PaD View Post
    Got the same problem and reported it a while ago here, with no solution.
    macauw, your way doesn't help either.

    So far I haven't found anything that definitely solves this, just sometimes I'm lucky and everything's fine.
    have same issue but it was not from first run but after some time (days, weeks) maybe some windows update cause this (framework.net? visual Studio version or so?) i think its some small stupid bug or change which can be fixed by minutes but my hopes for Epic UT2004 Patch to fix this are probably futile

    Leave a comment:


  • replied
    Got the same problem and reported it a while ago here, with no solution.
    macauw, your way doesn't help either.

    So far I haven't found anything that definitely solves this, just sometimes I'm lucky and everything's fine.

    Leave a comment:


  • replied
    dont move and open the terrain editor, it worked fine for me

    Leave a comment:


  • replied
    Oh huh, no wonder I didn't post that when I first saw the topic. Anyway, I remember someone else asking the exact same thing on these forums, so a search should turn something out.

    Leave a comment:


  • replied
    Originally posted by INIQUITOUS View Post
    I've tried deleting the unrealed.ini file but it doesn't help.
    Originally posted by GreatEmerald View Post
    Try deleting Editor.ini.

    Leave a comment:


  • replied
    Try deleting Editor.ini.

    Leave a comment:


  • replied
    I was looking for something like that, that allows me to set the locations for the buttons, i'll give it a try later. I have UT2004 installed on another drive, which I completely forgot about, I just loaded up that editor a dozen times and each time all of the menus, including the Terrain Tools loaded correctly. :S I don't want to have to use that installation though. This must mean that it isn't a problem with Windows? But with Unreal or something else applying changes to the unrealed in my c drive.

    Leave a comment:


  • replied
    Well, there might be another completely different thing you could try, though it's very hacky and didn't provide a solution for this problem, at least according to another guy who had this problem. But maybe it works for you:

    Download this tool.
    Open the exe file of the editor with this tool (but make a safety copy first!).
    You should see a lot of stuff (vague description, can't tell you more precisely). You need to look at "Dialogs". Things are opened with double-click.
    Continue your search until you found the Terrain Editor window (if you can't find it: forget about all this stuff).
    Now you can arrange all it's buttons and controls in any way you wish. Save and done.


    Maybe that helps, maybe not. This solution was originally posted by Wutz in a German forum.

    Leave a comment:


  • replied
    It's been working fine for a couple of months, then all of a sudden it started acting up which leads me to believe it was an update for Windows 7 or ... some other setting that was changed without my knowledge.

    I already tried changing the compatability mode but it didn't help. I've been trying to open the editor for an hour now with no luck, the Terrain tool is still messed up :'(

    Leave a comment:


  • replied
    Originally posted by INIQUITOUS View Post
    I recently upgraded to Windows 7 64bit and I have an Intel Core 2 Quad Q6600, 4GB RAM and a Radeon HD 3800 graphics card.
    Want an honest response? The red thing is the issue.

    The problem is known and pretty much everyone, maybe with one exception, had Windows 7.

    Works flawless on Vista 32 bit.


    Nobody tests if new drivers and operating systems are still compatible with old software.

    I heard in one case that the problem got solved when they plugged in a 4:3 screen. If you have one try that (I know, a really bad solution), but it's the best thing I've heard so far.


    Maybe you can also try to run the editor in compatibility mode, change the font size of your OS to the default one and some other crazy things.

    Leave a comment:

Working...
X