Announcement

Collapse

The Infinity Blade Forums Have Moved

We've launched brand new Infinity Blade forums with improved features and revamped layout. We've also included a complete archive of the previous posts. Come check out the new Infinity Blade forums.
See more
See less

Probleme ut2004 on windows7

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Probleme ut2004 on windows7

    Hello i have bought a new pc with windows7 32-bits and so i installed ut2004 (i bought the downlaod some month ago) .
    But when i run ut2004 the game don't load ,it's blocked on the first pics "ut2004" ,i waited some minut but it still won't load.
    i have hd ati 5770 and installed last drivers .
    there is directx11 in windows 7 so maybe i need install direct x9...
    on my other pc i have xp and it works fine but i want play on my new pc .
    Anyone know how to fix this?
    Thanks

  • #2
    You should see UT2004.log and if it has anything in it, pate it to the http://pastebin.com and give us the link there.

    Comment


    • #3
      Hi greatEmerald ,
      the log was empty .

      I reinstalled it as administrator and it works now .
      only problem i have is about hd5770 ati driver for windows 7 .
      There is not the digital panel dvi menu (same as "Digital vibrance" for nvidea) so can't set it .
      My 5770 is linked to my pc with a dvi cable .

      It's strange because my other pc i have 5770 with xp and it has the digital panel dvi menu.

      Comment

      Working...
      X