Announcement

Collapse
No announcement yet.

ini out from UT folder

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    ini out from UT folder

    hi there.

    1st time I reinstall UT2004 on my Win7 PC, i realize that i cannot edit my inis during the game, 'cause the UT2004 folder is protected by windows.
    No problem.. just changing the rights of that folder and I'm on my way..

    ...but..

    it is possibile to put ut2004.ini and user.ini in another folder and use them just like UT3 does?

    #2
    well i know you can edit the short cut file target location to something similar to this..

    C:\UT2004\System\UT2004.exe -ini=UT2004NM.ini

    so it loads ut2004NM.ini rather then ut2004.ini

    so you can have 2 shortcuts of ut with different settings in each one, UT2004NM.ini is a 2nd copy of ut2004.ini of course. but im not sure if you can have it load from a different location, wouldn't know the command for it but it might be possible using something similar to this... unless theres a setting in a file somewhere to change the location of ut2004.ini...

    Comment


      #3
      done, but not completely.

      After created a link to the game, I changed the properties like that:

      C:\Games\UT2004\System\UT2004.exe -ini=C:\Users\UDoKuoio\Documents\UT2004config\UT200 4.ini -userini=C:\Users\UDoKuoio\Documents\UT2004config\U ser.ini

      (this forum add some blank character)
      And, of course, the folder C:\Users\UDoKuoio\Documents\UT2004config was created with the ini needed inside.

      It works.

      Now I wanted to use the "My Games" folder, but the space between characters "y" and "G" cause a game crash at start.
      tried and tried. no way.

      EDIT: done, just adding "" . Now this is my UT2004 launcher:
      C:\Games\UT2004\System\UT2004.exe -ini="C:\Users\UDoKuoio\Documents\My Games\UT2004\Config\UT2004.ini" -userini="C:\Users\UDoKuoio\Documents\My Games\UT2004\Config\User.ini"

      Comment

      Working...
      X