Announcement

Collapse

The Infinity Blade Forums Have Moved

We've launched brand new Infinity Blade forums with improved features and revamped layout. We've also included a complete archive of the previous posts. Come check out the new Infinity Blade forums.
See more
See less

Help!

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Help!

    Hi,

    I've looked around for a while for some sort of way to e-mail Tech Support or anything for Epic Games, but it turns out this is the closest I have come.

    I have a small problem with my UT2004 Demo.

    There was a power outage earlier in the week, then when I tried to load UT later on that day, it didnt work, it just showed the window, and checking Task Manager, the memory usage just build up and up, so I ended the process and re-intalled UT.

    After restarting my computer after installation, I tried to load it up again. This time, it yet again failed to load, but a window popped up explaining this:

    ---------------------------------------------------------------------

    Microsoft Visual C++ Runtime Library

    Runtime Error!

    Program: C:\UT2004Demo\System\UT2004.exe

    This application has requested the Runtime to terminate it in an unusual way. Please contact the application's support team for more information.

    -----------------------------------------------------------------------

    This naturally puzzled me, so I'm looking for support with this, can anybody help? It would be greatly appreciated

    Please and Thank You

  • #2
    Was the computer on when the power went out?

    Comment


    • #3
      Try deleting ut2004.ini and user.ini. Back up them first.

      Comment


      • #4
        Originally posted by Spaz View Post
        Was the computer on when the power went out?
        Ummmm.... obviously.....

        And where would unreal.ini and user.ini be located?

        Thanks guys

        Comment


        • #5
          in the ut2004/system folder

          Comment


          • #6
            just curious, how would that help?

            Comment


            • #7
              Sf

              Sometime when ut2004 crash - didn't close normal.

              There will not be written to the ini file....That's mean the ini
              is emty or damage....(

              New one will be written when you start the game....

              Ps.

              It's a good trick allway's to delete ini's before start reinstalling the game.
              It solve many problem.

              Btw...StrikeForce Roxor......

              Tormod

              Comment


              • #8
                Something similar happened to me once, only it was a hardrive that came unplugged rather then the power going out.

                It corrupted the .ini file so I had to delete it and make a new one.

                Try opening up prefs.ini and ut2004.ini and see if they look blank/obviously corrupted. If they are then just deleting them should fix it. If not then UT2004 probably got corrupted and needs reinstalled.

                Comment


                • #9
                  yah the ini files look normal, i have tried re-installing it multiple times. It might help if i stress this particularily - I have the Unreal Tournament 2004 DEMO. I am seriously considering getting off my ass and buying the full version, but if this can be fixed, i would rather it be fixed.

                  Comment


                  • #10
                    [quote=-}SOA{-Time2Die;24738080]Ummmm.... obviously...../quote]

                    Then obviously your system has corrupt files beyond the game.

                    Comment


                    • #11
                      Reinstall the Runtime files mentioned in the error.

                      Comment

                      Working...
                      X