Announcement

Collapse

The Infinity Blade Forums Have Moved

We've launched brand new Infinity Blade forums with improved features and revamped layout. We've also included a complete archive of the previous posts. Come check out the new Infinity Blade forums.
See more
See less

Got a error

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Got a error

    UT2004 Build UT2004_Build_[2005-11-23_16.22]

    OS: Windows XP 5.1 (Build: 2600)
    CPU: GenuineIntel PentiumPro-class processor @ 2929 MHz with 2047MB RAM
    Video: NVIDIA GeForce 7900 GTX (9132)

    AntiTCCSecurity AS-Chaos-Extended.AntiTCCSecurity (Function AntiTCC119Beta26.AntiTCCSecurity.ClientCheckClasse s:010A) Runaway loop detected (over 10000000 iterations)

    History: FFrame::Serialize <- UObject::ProcessEvent <- (AntiTCCSecurity AS-Chaos-Extended.AntiTCCSecurity, Function AntiTCC119Beta26.AntiTCCSecurity.ClientCheckClasse s) <- RemoteCall <- HandleStream <- UActorChannel::ReceivedBunch <- (Actor AntiTCCSecurity) <- UChannel::ReceivedSequencedBunch <- Direct <- UChannel::ReceivedRawBunch <- DispatchDataToChannel <- BunchData <- UNetConnection::ReceivedPacket <- UNetConnection::ReceivedRawPacket <- UTcpNetDriver::TickDispatch <- UpdatePreNet <- ULevel::Tick <- (NetMode=3) <- TickLevel <- UGameEngine::Tick <- Level Chaos-Extended <- UpdateWorld <- MainLoop <- FMallocWindows::Free <- FMallocWindows::Realloc <- 10910191 0 FArray <- FArray::Realloc <- 0*2 <- FMallocWindows::Free

    I got this error with my new XPS 700. What does it mean?

    Intel Core2 Extreme processor x6800 (2.93GHz,1066FSB) w/DualCore Technology and 4MB cache
    4GB DDR2 SDRAM at 667MHz
    24 in (24.0 in viewable) 2407FPW Wide Aspect Digital Flat Panel Display
    512MB NVIDIA GeForce 7900 GTX Dual, for Dimension XPS 700
    SLI 590 chip set

  • #2
    Hard to tell with these types of errors.
    So some guess work comming up.

    First thing that come to mind is AntiTCCSecurity or could be AS-Chaos-Extended map.
    So there the two i would try and fix first.
    Del the map,also if you manually installed antitcc uninstall that as well.

    Maybe a reinstall of ut2004 might be a better option.

    Comment


    • #3
      game wont start

      i bought UT2004 today because i had lost my cd key and the game wasnt installed. I installed it with no problems untill i tried to start the game. this message came up.....

      Can't find 'ini:Engine.Engine.GameEngine' in configuration file

      History:

      Exiting due to error
      logout
      [Process completed]
      the loading screen pooped up for like 1 second then went away no idea what this crap means besides im missing something
      any help at all would be great

      i ahve a G5 20-inch apple single core 1.8 GHz PowerPc 1GB DDR SDRAM

      Comment


      • #4
        delete your ut2004.ini and user.ini files located in the games system folder.

        Comment


        • #5
          it didnt work i deleted the DEFuser.ini i couldnt find user.ini and couldn't find ut2004.ini so i dont no whats wrong. and the whloe thing is brand freaking new.....

          Comment


          • #6
            E:\Unreal Tournament 2004\System (look where you installed it and look in the system folder)

            UT2004.ini
            User.ini

            Comment

            Working...
            X