Announcement

Collapse

The Infinity Blade Forums Have Moved

We've launched brand new Infinity Blade forums with improved features and revamped layout. We've also included a complete archive of the previous posts. Come check out the new Infinity Blade forums.
See more
See less

Can't load Unreal

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Can't load Unreal

    I happen to have several Unreal Engine 2 games on my computer: ut2k4, Tribes: Vengeance, Warpath demo, and now Red Orchestra, and none of them will load on my computer. The loading screen will come up in the middle of my screen, but then it will just stop without the game even going full screen. I don't lag or anything, it just stops loading. I have no problem running Quake 4 or Half-Life 2.

    Has anyone experienced any similar problems or have any suggestions?

  • #2
    Only Unreal2 engine games fail on your machine? Peculiar. I know for a fact Quake IV is an OpenGL program. I don't know for sure if Half-Life 2 is (having hardly played it), but as it's at least partially based on Half-Life, which is itself based on Quakeworld, I'm betting it is. Perhaps you're having problems with Direct3D games? I'd try uninstalling and reinstalling your video drivers. Seems like a good, easy first step.

    Comment


    • #3
      I've already tried reinstalling drivers and removing my third-party video card utility, but neither helped.

      Comment


      • #4
        Goodness. When did it start? Did you install any new hardware or software? Have you tried another video card? Have you tried disabling sound? Have you tried uninstalling and/or reinstalling sound drivers?

        Comment


        • #5
          I have had the problem since my last reformat. I've run Unreal with this video card before, so I'm not worried about the card. It could be sound drivers though because I don't recall trying unreal since switching motherboards last, and I use an onboard sound card. Can you tell me how to disable the sound? I'm going to look for my sound drivers.

          Comment


          • #6
            Rehh...the truth is ... ehe... I don't know how to disable the sound on 2K4. I'm not much good at troubleshooting the game, since I only recently started fiddling with it outside of just playing. You might try -nosound or -nosfx on the command line - those have worked for other games.

            Comment


            • #7
              I know what's the problem. When I installed the mod STRIKE FORCE 1.4 or higher(don't know really) It happened to me. I deleted the STRIKE FORCE and It was fixed temporary, after that I put my UT2004 DVD and replaced the game.

              Comment


              • #8
                Well, I really doubt that that is the solution, being that my problem applies to all unreal engine games, and I have no mods installed.

                Comment


                • #9
                  Whats your system specs?

                  Comment


                  • #10
                    Athlon 64 3000+
                    Asus KN8-E Deluxe
                    nVidia nForce 3 250GB
                    1 GB PC3200
                    Asus V9999GT (6800GT) 128MB
                    200GB Maxtor IDE Hard Drive 1
                    60GB IDE Hard Drive 2

                    Comment

                    Working...
                    X