Announcement

Collapse

The Infinity Blade Forums Have Moved

We've launched brand new Infinity Blade forums with improved features and revamped layout. We've also included a complete archive of the previous posts. Come check out the new Infinity Blade forums.
See more
See less

need Help

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • need Help

    UT2004 Build UT2004_Build_[2005-02-15_17.02]

    OS: Windows XP 5.1 (Build: 2600)
    CPU: AuthenticAMD Unknown processor @ 1802 MHz with 1023MB RAM
    Video: No Video

    General protection fault!

    History: CheckTag <- LoadSummary <- ULinkerLoad::ULinkerLoad <- CheckTag <- LoadSummary <- ULinkerLoad::ULinkerLoad <- UGameEngine::Init <- InitEngine <- FMallocWindows::Free <- FMallocWindows::Free

  • #2
    OK, Thanks for telling us the error message. We will automatically get a fairy from the sky to tell us when it happens, what system specs your computer is and driver versions . Tell us when it happens and your system specs and driver versions please.

    Comment


    • #3
      I'm sorry i was sleepy when i posted that but anyways uuhm i got that error after updating the game to 3355 from 3339 with out the ECE bonus pack but i re-installed the 3355 update but i still get the same error...




      System Information
      ------------------
      Time of this report: 10/6/2005, 12:14:33
      Machine name: ABSOLUTION
      Operating System: Windows XP Professional (5.1, Build 2600) Service Pack 2 (2600.xpsp_sp2_rtm.040803-2158)
      Language: English (Regional Setting: English)
      System Manufacturer: System manufacturer
      System Model: System Product Name
      BIOS: Phoenix - Award BIOS v6.00PG
      Processor: AMD Athlon(tm) 64 Processor 3000+, MMX, 3DNow, ~1.8GHz
      Memory: 1024MB RAM
      Page File: 589MB used, 1870MB available
      Windows Dir: C:\WINDOWS
      DirectX Version: DirectX 9.0c (4.09.0000.0904)
      DX Setup Parameters: Not found
      DxDiag Version: 5.03.2600.2180 32bit Unicode
      :cry: :cry: :cry: :cry:

      Comment


      • #4
        Almost the same thing happened to me, and I'm running an AMD 64 3400 with 1024 DRAM.

        Before I did the 3355 upgrade, but after the Bonus Pack install, my mouse stopped working in game. I had to type "` quit". Now I get this stupid message.

        Comment


        • #5
          OK here's a heads-up for you. If you haven't done this already, try re-installing the new patch. I don't know if you're having the same mouse issue I was, but some other post said to delete the user.ini and the game will create a new one for you. The drawback is if you're a heavy key-binder like me... Not sure if the two problems are related, but there is what I did to solve it.

          Comment


          • #6
            ok i'll try the user.inin thing cause i reinstalled the patch several times and i really dont feel like reinstalling the whole game

            Comment

            Working...
            X