Announcement

Collapse
No announcement yet.

Kinda a noob at this.. Please Help..

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Kinda a noob at this.. Please Help..

    Well, I'd like to start my own server running off my own computer.. When I get the dedicated server up and running, I enter through the LAN tab on UT2k4's server browser, and hop right into the game. It could be just because It originates from my computer, but theres no real slow down or lagging

    ...But, after sending my IP addy to my clansmates (thats what the server is for, clan practice, etc..) They can't connect to the server. It lists the server as ''Unknown Server" and won't connect.

    Is there something I'm doing wrong? Something my clansmates are doing wrong?

    In case needed, heres my system specs. I'm running on a DSL connection..

    Processor: AMD Athlon 2800+
    RAM: 512MB DDR SDRAM
    Graphics Card: Nvidia GeForce 4 MX
    OS: Microsoft Windows XP

    #2
    If you are using a router, you need to forward a few ports.

    Do a search on this forum for ports or port forwarding and you should find your answer.

    I find you learn better if you look for the information yourself.
    Of course, you have to ask the right questions to get pointed in the proper direction. Keep asking questions here and you will find most folks on this forum will help you or point you in the right direction.

    Welcome to the admin community.

    Comment


      #3
      Ok.. I did a bit of research.. and realised that I hadn't opened any of the port thingy-a-bobbers.

      So, ok, I'm all set. I think.. Nope. Still doesn't work.

      I've finally gotten the server to display on the server list. However, the server does not allow anyone to enter. I can enter through the LAN tab (with nice low ping, too..) but no one else can enter. So whats the point in that? XD!

      ScriptLog: UdpGameSpyUplink: Port 7788 successfully bound.
      So I don't think it's the ports or anything like that.. anyone have any ideas? This is starting to hurt my feeble little brain..


      And for the record, I'm just sitting on a DSL modem, and the only firewall I have running is XP's.

      Comment


        #4
        Turn it off, turn it off.
        Having that thing running just might be your whole problem.
        Just a hunch.

        Comment


          #5
          yes...XP firewall is likely culprit...UT2004 was listed as an application having 'compatabilty' issues with SP2..which simply means the user may need to do something to get it to work...so either open the ports in XP firewall or turn it off....since you have a router..there is little need for a software firewall anyway..

          ref: http://news.com.com/Microsoft+lists+...80.html?tag=nl

          Comment


            #6
            Ok, well... I tried that (disabling XPs firewall), and it didn't work. Still listed with N/A ping, still wouldn't connect people..

            since you have a router..there is little need for a software firewall anyway..
            Mmm.. I don't think I have a router O.o'

            My head hurts -.-

            Comment


              #7
              Originally posted by revel_faust
              Mmm.. I don't think I have a router O.o'

              My head hurts -.-

              oh..you said you opened the ports needed..i assumed tht meant you had a router..

              Comment


                #8
                Here's a stab, try just running the server and don't connect to it first yourself, if I was a guessing man I'd say that the outside clients are confused by two games running on the same comp, connected over the port they are trying to connect to.

                Comment


                  #9
                  UNREAL ADMIN site

                  Go there! Go there now!!:up:

                  Comment


                    #10
                    I have been there already, followed instructions to a ''T'', and still no luck.

                    I'm about to throw my keyboard out the window. Either that or shell out the cash to rent a server...

                    Comment

                    Working...
                    X