Announcement

Collapse
No announcement yet.

Epic: Please compile against older libraries!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • replied
    The testing branch may not be 'mission critical' grade, but it's very solid. I have it going on several dozen servers without incident.

    Leave a comment:


  • replied
    You should direct this directly at Ryan Gordon (aka Icculus), I doubt he reads this forum

    Leave a comment:


  • Epic: Please compile against older libraries!

    {new_thread_prefill}I don't know how official the 3236-1 and 3270 patches for Linux are, but they don't work with the libraries on Debian 3.0 Stable (it's the problems described here: http://forums.beyondunreal.com/showt...10#post1506310). The libraries in question are libstdc and libgcc1.

    I don't feel like upgrading my Debian server right now, because upgrading core libraries is very risky. Right now, I'm running the 3236 Linux server just fine, and hope the 3270 upgrade will be out soon and work too.
Working...
X