No announcement yet.

Dedicated server on LAN -cannot connect

  • Filter
  • Time
  • Show
Clear All
new posts

    Dedicated server on LAN -cannot connect

    I'm setting up a dedicated server on a LAN.

    I patched the server to the latest version.

    When I start it up, it shows up in the LAN tab, then when I connect, it starts loading the map then times out after a few seconds. with the error "connection failed" and asks if you want to reconnect, go to server browser, etc.

    When I got the server log, I shows me trying to join with the follwing message:

    ScriptLog: New Player {OF}Flying_Dutch
    NetComeGo: Close TcpipConnection 06/05/04 13:44:23
    NetComeGo: Open myLevel 06/05/04 13:44:23
    NetComeGo: Close TcpipConnection 06/05/04 13:44:30
    NetComeGo: Open myLevel 06/05/04 13:55:12
    Log: Client netspeed is 10000
    Log: [INVALID PACKAGE] Name : {OF}Flying_Dutch (
    Log: [INVALID PACKAGE] Ban ID : xxxxxxxxxxxxxxxxxxxxxxxxxx
    Log: [INVALID PACKAGE] GUID : xxxxxxxxxxxxxxxxxxxxxxxxx
    Log: [INVALID PACKAGE] Ver. : 3204

    Any ideas?

    I have the problem both with and without UTsecure 1.11 installed on the server.

    The client does have Jailbreak installed on it which I read in another thread gives error messages like this but does not prevent gameplay.

    Thanks for the help.

    1. did you get a server Cd key or did you install the game on another computer with the same key?

    2.what kind of LAN? Router Hub or Switch? your player skin a new one?if so, did you install that skin on the server?


      1. Server has it's own CD key (i.e. it is the free dedicated server)
      2. Router: 4 port Linksys BEFSR41
      3. Standard skins (i.e. came with the original game)

      Let me know if you need more info and thanks for trying to help out.

      The server seems to have no problem connecting to the masterserver.

      Also, I ran one of the clients as a dedicated server and tried to connect to it with another LAN client and I got the same error. So I'm figuring it's something with the network/router settings but most of what I can find is concerning getting to the outside over the NAT and seems to indicate that I don't need to do anything for a LAN only setup. I tried the DMZ on the router on (the server) and no luck as well as no luck with opening up ports 7700 thru 7800 as UDP/TP.....(unless I'm doing something wrong)


        does the PC that is hosting the server have any firewalls on it?


          No it does not.

          Found the problem. Was the jailbreak mod.

          Weird, as I play on many servers with my client that has jailbreak installed on it without a problem. Looks like a LAN only problem......

          Weird, but at least it is fixed.

          I found another thread that had the answer:


            does that mean you removed jailbreak and that is the fix?

            that may work for you but for me, having to remove a gametype to play others doesnt seem reasonable.


              No I did not remove jailbreak. I added it to the server so both the server and client had it.....

              What is weird is that I was always able to connect to other servers on the internet that did not have jailbreak installed, but on the LAN it did not work.

              Interestingly enough, jailbreak has connectivity issues with different versions. I installed the service pack 1 for jailbreak on my client and then could not connect to another server that I admin that still had the original mod on it. I found a work around for that so now everything should be peachy keen (for however long that'll last )


                I think the service pack fixes alot of stuff. I installed the jailbreak with service pack included and I can still connect to my usual invasion server on the net.