No announcement yet.

JailBreak Mod = Invalid Packages on my server

  • Filter
  • Time
  • Show
Clear All
new posts

    JailBreak Mod = Invalid Packages on my server

    Ok.. Nothing has changed on my server.

    I go and connect to my OWN server and I get a connection failed. I look at the server console and I am getting

    Log: [INVALID PACKAGE] Name : MjrPain (
    Log: [INVALID PACKAGE] Ban ID : 83567b736c9f921923673af22310d0ac
    Log: [INVALID PACKAGE] GUID : 36511AA9437F949BA66184A5F98BF32C
    Log: [INVALID PACKAGE] MD5 : 11b048a96dd06b1636fc18f046a85734
    Log: [INVALID PACKAGE] Ver. : 3186

    I have scanned the forums and tried all of the suggestions (like a new server key, forcing a packages.md5 update, Recreating a packages.md5).

    I even removed all of the CBP2 Maps I added a couple of weeks ago and no luck. The majority of people are getting this error connecting to my server.

    I am not running UT2k4Secure or AntiTCC.

    Any ideas anyone.

    looks like a utsecure trigger to me.. verify you don't have it as a server actor.. another idea...have you added the latest beta patch to your server? i have seen issues with it not liking 3186/3204 clients..


      Originally posted by frogger187
      looks like a utsecure trigger to me.. verify you don't have it as a server actor..
      what does this mean? how do I check?
      I've been getting this since I installed FragHose Invasion, whcih required some kind of UTsecure.
      Should I care about these warnings? Does that mean that someone tried to log on but couldn't?


        I found the answer to my issue. I was correct that nothing had changed on the server.

        But.. What had changed is my workstation. I had installed the JailBreak mod. I attempted to connect to other BR and DM servers with the same issue. I contacted the two friends that are local that informed me my server was having an issue and I found they too had JailBreak installed.

        I removed JailBreak from my workstation, put all of the CBP2 maps back on my server and connected with no issue.

        So.. Server issues are not always the server.


          these invalid packages would be the jailbreak ones then i am guessing...

          papaschtroumpf, i don't really know..i have never gotten looks as though it is preventing the user from connecting though and i remember the [INVALID PACKAGE] stuff from a utsecure discussion somewhere.. i could be wrong though..