The Infinity Blade Forums Have Moved

We've launched brand new Infinity Blade forums with improved features and revamped layout. We've also included a complete archive of the previous posts. Come check out the new Infinity Blade forums.
See more
See less

IPCop and NA on the ping

  • Filter
  • Time
  • Show
Clear All
new posts

  • IPCop and NA on the ping

    Please forgive me if this is a redundant question, but I see everyone writing and posting about Linksys and D-Link but not alot about some of the other firewalls out there. My question is, I am running IPCop 1.3 with the following port open on both port forwarding end external services both TCP and UDP: 7777, 7778, 7787, 7788, 7789, 28900, 28902. I do show up in the server browser list, but the ping time, and info about the server does not show up. Is there something I can do at the command level (DMZ is not an option, this also serves as a sql database) on the firewall that will help me fix this? And one really stupid question, I do map re-directs, and some of the maps have other textures with them. Well, if the textures are not with the map, the map load fails. Do I just compress the textures that go with the map? And has anyone worked with the log rotation of the log with UCC?

    You guys (and gals if there are any out there) are great. I have learned tons from you all, and corrected lots of my mistakes with the advice and solutions that you have given on previous posts

  • #2
    I had similar problems and its pretty safe to open up ports above 2048 so I opened all ports TCP and UDP from 4096 to 32768 and all my problem went away


    • #3

      Lets be realistic here.


      • #4
        Alphaman, have you tried the search function?

        Inbound ports for a default server: 7777,7778,7787,7788 all UDP only. Web admin is 80/TCP but I recommend you change that.

        As for the ping and info being N/A this is likely the bug being described here:


        • #5
          Found post before

          Yea, I found that post on the bug before I posted. But I followed a couple of more threads on it here and at Unreal Admin Page, and there was some talk that since it was a udp port mis-match, one might beable to correct the issue manually uf that person was running a IPTables based firewall. I know the one way around the issue at the time is put it on the DMZ, but since the server does internal work as well as gaming, kinda makes it hard :cry:

          Anyway, thanks for the reply. Have you heard any RUMORS as to when they might address this issue, or are they going to blow it off since the next version is coimg out?


          • #6
            I don't see how the DMZ option would fix this?

            The only way I see that can fix this bug is to use "static NAT port mapping", i.e. your NAT router uses the same source as the packet originated on. I'm going to try this when I move to my new firewall.

            I contacted Atari support about this and they said they get in back to me (this was around the time of my last post in the above thread). I'm still waiting...


            • #7

              Did anyone ever contact you?

              See this post


              • #8
                Re: Hmmmm

                Originally posted by lanline
                Did anyone ever contact you?
                Not yet, no.