Announcement

Collapse

The Infinity Blade Forums Have Moved

We've launched brand new Infinity Blade forums with improved features and revamped layout. We've also included a complete archive of the previous posts. Come check out the new Infinity Blade forums.
See more
See less

Free Dedicated Server Hanging on Map, is yours?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Free Dedicated Server Hanging on Map, is yours?

    I built a new server and its the free deicated windows one, 2225.
    I have UT2vote16 on it and I think that may be the problem. I going to take it off.

    Anyways..After one map is done(only sometimes this happens) you pick another map from mapvote and it just hangs and gives you a connection failed message.

    This happens during the day at odd times.
    I just switch the map manually and ALL IS FINE.
    Then it will work great for hours and hours.

    I get all these level server recieved: GAMESTATE 2375678056hg123876568923 in log
    and
    HAVE GUID C89234589FHG780680760HJH

    also.

    Is this Gamespy crap?

    I did change
    UPLINKTOGAMESPY=False
    BehindNat=True
    but then this morning I noticed it switched back to defualt's.
    Hmmmmmmmmm.....

    Thanks

  • #2
    I do have web admin enabled, port 5050, could it be someone messing witht he security hole?
    What do you use to admininstrate your server???

    I did see something like this also:UTelAdSE v101

    Thanks

    Comment


    • #3
      i have been getting this alot for the last week...until you posted this was the first i heard of anyone else having problems...I am still trying to figure it out.. I am getting my files together to format the server right now...does anyone have an explanation?? or is it a localized problem?

      Comment


      • #4
        frogger187:
        I use Norton's Ghost to backup NTFS partition to a Fat32 partition so restoring the C: drive is not a problem, takes about 5 minutes.
        I would suggest you do something like this also.

        Well I just removed Mapvote16 and set it up to auto change maps as so defined in ut2003.ini.

        I will test it like this for a day or two.

        I could not go for a solid day without having to change map manually to get server unstuck.

        So far so Good.

        PS I will try mapvote4.00b11 next.

        Comment


        • #5
          Not that this means anything but like 4 servers I always play that are always ONLINE are not today. They are always up and running. Hmmmmmmmmm...
          Wonder if they are getting samething.

          Comment


          • #6
            Originally posted by Sproket
            Not that this means anything but like 4 servers I always play that are always ONLINE are not today. They are always up and running. Hmmmmmmmmm...
            Wonder if they are getting samething.
            thanks for replies....I am running Mapvoteb11 right now. I don't think it is a map vote issue. It's like the server is checking with the master server and can't get a reply...but I don't know..I have not formatted yet..hoping it is an issue beyond my connection.. will keep you posted on anything I find out..

            Comment


            • #7
              Sprocket..my problems have gone away..i did nothing to resolve it. I am blaming it on Raod Runner right now...nothing else can explain it...has happended in the past..guess they just do service in the area once in a while and prevent me from keeping a constant connection to master server..hope your issues dissipate as well..

              Comment


              • #8
                All is well with my server also. But I did a couple of things to resolve. For one I renamed my problem maps and re-installed them. That issue fixed. Took ut2vote16 off and now using ut2votesim4 and all is well. what a little nice mapvote, it doesnt mess w/ mut's either. I will probably try mapvote4b11 sometime but for now Im just adding maps. All mods done. More people showing up on server.
                Its named **HardCoRe..Rapid.Fire..Shotgun & Sniper.Rifle..**
                Something like that.
                Thanks for your help though frogger, I will email you later.
                Sproket

                Comment

                Working...
                X