Announcement

Collapse

The Infinity Blade Forums Have Moved

We've launched brand new Infinity Blade forums with improved features and revamped layout. We've also included a complete archive of the previous posts. Come check out the new Infinity Blade forums.
See more
See less

Problems with Invasion

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problems with Invasion

    Ok, I've run into a HUGE issue with Invasion on my server.

    Every time it changes maps, and everyone starts at once, it says "humiliating defeat" or some other defeat line, and then it changes maps again, and it continues to do this. but when I join the server alone, it plays fine. then other people can join, and we play that map fine. But when it switches maps, it won't let us play anymore, so we have to log off, and join one at a time again.

    I'm kinda frustrated about this, and I'd love to know how to fix it. I've made sure that "Players need to be ready" was unchecked, and I disabled it from WEBADMIN, but still to no avail

    Someone PLEEEEEASE HELP *begbegbeg*

    if you'd like to see what I mean, my server addy is: RIB1.KICKS-ASS.NET

  • #2
    What is happening is the connection to your server is a bit slow and the second person takes too long so it sees there is only one person on the server and thats the result you get.

    You HAVE to add a bot to get around this problem so in your Server Command Startup line add:

    ?MinPlayers=2

    Comment


    • #3
      That's a start, but I failed to mention a coulpe of things...

      1.) all the players start as "OUT" and I need to fix that.
      2.) I can't add bots, because I have stats enabled, and I'd prefer to NOT disable it, but if I have to, then I have to

      I think I have MinPlayers set to 2, but then again, I could be wrong.

      I'll go check it in a little bit. Thanks for the help, if that don't work, then I'll try a few other things.

      Comment


      • #4
        I dont think Stats are worth much in an Invasion game as you are basically playing Computer bots so you may as well switch it off.

        Comment


        • #5
          I have some logged stats from Invasion games and I have to agree, they turn out quite strange...

          See for yourself: http://utstats.gibgames.com

          Click on Totals and you`ll see the stats for the invasion gametype. "Negative?", you ask... I know...thats what I said.

          Comment


          • #6
            that is odd about the stats... well, I don't know if it worked yet or not (because my servers quiet now), but I made sure MinPlayers was set to 2, and I disabled stats. hopefully it works properly now, otherwise I don't know what else I can do...

            Comment

            Working...
            X