Announcement

Collapse

The Infinity Blade Forums Have Moved

We've launched brand new Infinity Blade forums with improved features and revamped layout. We've also included a complete archive of the previous posts. Come check out the new Infinity Blade forums.
See more
See less

Server Not Seen In Master Lists!!!!

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Server Not Seen In Master Lists!!!!

    This is what my window says when I launch runserver.bat

    Executing Class Engine.ServerCommandlet
    Global MD5: [3986c4774f86cab155ff9f5432b89282]
    Browse: DM-Rankin?Name=Player?Class=Engine.Pawn?Character=Jak ob?team=255?game=XG
    ame.xDeathMatch?mutator=unrealgame.mutlowgrav,Unre alGame.MutBerserk,XGame.MutVam
    pire?adminname=NEMYSIS?ADMINPASSWORD=XXXXX
    Collecting garbage
    Purging garbage
    Garbage: objects: 27054->27051; refs: 359453
    Game class is 'xDeathMatch'
    Bringing Level DM-Rankin.myLevel up for play (18) appSeconds: 6.426000...
    (Karma): Autodetecting CPU for SSE
    (Karma): Using SSE Optimizations
    center pointSetAdminFromURL called
    Mutators unrealgame.mutlowgrav,UnrealGame.MutBerserk,XGame. MutVampire
    GameInfo::InitGame : bEnableStatLogging False
    UdpServerQuery(crt): Port 7787 successfully bound.
    Resolving master0.gamespy.com...
    MasterServerUplink: MasterServerGameStats not found - stats uploading disabled.
    Resolving ut2004master2.epicgames.com...
    Loading Game Types
    xWebAdmin.UTServerAdmin Initialized on Port 8081
    MasterServerUplink: Resolved ut2004master2.epicgames.com as 207.135.145.7.
    Resolved master0.gamespy.com (207.38.8.34)
    UdpGameSpyUplink: Master Server is master0.gamespy.com:27900
    UdpGameSpyUplink: Port 7788 successfully bound.
    MasterServerUplink: Connection to ut2004master2.epicgames.com established.
    Master server requests heartbeat 0 with code 15132
    Master server requests heartbeat 1 with code 15132
    Master server requests heartbeat 2 with code 15132
    Master server assigned our MatchID: 0

    This is with all Ports open, any help would be appreciated thanks

  • #2
    I've been getting that for the last couple of days. I think it's down. Their server mailing list is also down............ just like with ut2003

    Comment


    • #3
      http://www.ina-community.com/forums/...hreadid=365433

      likely cause..

      Comment


      • #4
        I've been testing my server for various things - (many server resets) and found that sometimes it shows in the master lists - sometimes it doesnt. More times than not - it doesn't.
        Odd eh?

        Comment


        • #5
          My server is seen but ping says N/A..
          I cant connect to it and its on a Lan!
          Yes i have the right ports....
          Is THIS a prob on epics end??

          BTW Im using 4port Link sys router

          Comment


          • #6
            Originally posted by CuTTingEdg3
            My server is seen but ping says N/A..
            I cant connect to it and its on a Lan!
            Yes i have the right ports....
            Is THIS a prob on epics end??

            BTW Im using 4port Link sys router
            Linksys router... yeah... Block WAN Request will disable pings... RTM

            Comment


            • #7
              Block WAN Request will disable pings... RTM
              Its disabled....Do i enable?

              Comment


              • #8
                NM 4 SOME ODD reason my servers IP wasn't set....
                When i KNOW i set it

                Comment


                • #9
                  Hey CuttinEdge what exactly did you do to solve the problem? I have the same router you do and I have the same problem.

                  Comment


                  • #10
                    The master servers are going down for a couple of weeks so there will be no online gaming for now! Until this issue is resolved you can enjoy the UT2004 single player missions!
































                    NOT!:haha:

                    Comment


                    • #11
                      Hey CuttinEdge what exactly did you do to solve the problem? I have the same router you do and I have the same problem.
                      i updated the firmware (JUST IN CASE)
                      And i double checked my servers set IP
                      which WASN'T SET! So i set it AGAIN (BUT WAS WHEN I RAN IT AS A UT SERVER hmm?) THEN I did ALL that unrealadmin said to do.

                      Then i opened these ports.....After getting differant ports from
                      differant sources these did the job....

                      BOTH TCP/ UDP Protocol
                      7777
                      7778
                      7780
                      7787
                      7788
                      27900
                      28902
                      8080/web admin
                      10777
                      11777

                      Worx like a charm now

                      Come try it out Its a deck17 only DM server 68.45.226.203

                      Comment


                      • #12
                        Originally posted by CuTTingEdg3
                        i updated the firmware (JUST IN CASE)
                        And i double checked my servers set IP
                        which WASN'T SET! So i set it AGAIN (BUT WAS WHEN I RAN IT AS A UT SERVER hmm?) THEN I did ALL that unrealadmin said to do.

                        Then i opened these ports.....After getting differant ports from
                        differant sources these did the job....

                        BOTH TCP/ UDP Protocol
                        7777
                        7778
                        7780
                        7787
                        7788
                        27900
                        28902
                        8080/web admin
                        10777
                        11777

                        Worx like a charm now

                        Come try it out Its a deck17 only DM server 68.45.226.203
                        How do I set my servers ip?

                        Also, did you open those ports in Port Triggering or Port Range Forwarding, I am speaking about online when you visit you ip address page to configure the router.

                        Comment


                        • #13
                          How do I set my servers ip?
                          I would call Link sys 1800 number there open 24 hours 7days
                          a week.....Cause its a lenthy process to explain here
                          MAYBE some1 else can help this guy out?

                          Comment


                          • #14
                            oh wait, if you meant the ip on this computer and not the game I have already changed that to be different from the other computer connected to this router.

                            Also, I have done the open ports thing and all I need to do is what you did in unrealadmin as you stated in your post, can I get a direct link to what you got to help you?

                            Comment


                            • #15
                              Sure here it is


                              http://www.unrealadmin.org/modules.p...ticles&secid=7

                              And also use this http://www.unrealadmin.org/modules.p...=INI_Generator

                              Comment

                              Working...
                              X