Announcement

Collapse
No announcement yet.

Updates on Security, Master Server, Stats and Email

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • replied
    I think one thing that should be changed about UTsecure is when you find a server in your server browser that has UTsecure it should say what version of UTsecure it has on it because the first version of Utsecure doesn't stop all aimbots but as far as I know UTsecure 110 does. So before I play on a server it would be nice to know if it is really protected from aimbots or not. Also it would be helpful to the community because if we someone see's an aimbot, they can check what version of UTsecure is on the server and if it's 110 then you know you need to start looking into how it works and stop it again.

    Leave a comment:


  • replied
    CD KEY THEFT AND ATARI'S DEAF EAR

    "The Master server has determined your CD-Key is either invalid or already in use. If this problem persists, please contact Atari Technicial support."

    After posting here more than a week ago - I sent an email to Atari's Technical Support regarding receiving this message.

    The problem continues today, often interrupting pub games and clan matches.

    I am frustrated by Atari's lack of response on the issue.

    Is there a way that I can request that they:

    A) Provide me with a new key (I will show proof of purchase)

    and

    B) UNIVERSALLY BAN MY OLD KEY TO PREVENT THE PIRATES FROM EVER USING IT TO PLAY ONLINE.

    I want justice

    CHU

    Leave a comment:


  • replied
    Wormbo and Dr. Sin, I did some searches on google last night and sent you some links I found... they were easy to find so you should have already had them, but I sent them just in case you didn't... so no reason to say you can't stop hacks if you don't have them, because those links should have just about every hack in the game.

    Leave a comment:


  • replied
    Okay Thank-You for the Explanation Wormbo

    much appreciated!

    Leave a comment:


  • replied
    This message is caused by a bug in UTSecure. It secured the WebAdmin spectator, i.e. a player on the server. The dedicated server version uses a stripped-down version of the texture files, though, and these files naturally have a different MD5 than the "real" packages.

    Leave a comment:


  • replied
    Okay TY Wormbo

    I run ]SP['s Nutty CTF/TDM Inst Server!

    Now I know what those mean, thanks
    I still have another problem!

    ScriptLog: [INSECURE CLIENT] WebAdmin[ a84c4377bef9d191c57d4654c1d0627c ]
    ScriptLog: [INSECURE CLIENT] Reason: Package playerskins failed md5 (9c2db3039ea2ba2c365065bba8315588)

    I am not running BrightSkins anymore
    And this still comes up everytime a map loads??

    What is casuing this????

    I have not modified or added anything to the Server Playerskins???

    Leave a comment:


  • replied
    Originally posted by Brando67
    Could some-one please explain this to me??/

    Log: Client 81.174.184.252:2600 failed auth. Reason= [RI_AuthenticationFailed]""... disconnecting
    That player got the following message:
    "The Master server has determined your CD-Key is either invalid or already in use. If this problem persists, please contact Atari Technicial support."

    Leave a comment:


  • replied
    Could some-one please explain this to me??/

    Log: Client 81.174.184.252:2600 failed auth. Reason= [RI_AuthenticationFailed]""... disconnecting

    Leave a comment:


  • replied
    Is it possible for someone to...

    Is it possible for someone to...Steal my key, then be able to play online with it. when i connect to servers like I normally do [since day 1 of game being out] what happens now is as an example was playing on our server mutant warfare, the map changed and was disconnected. kept trying to reconnect and still couldnt get in. So I tried other servers, still same thing. So I figured maybe a reinstall is needed. 15 minutes of install goes by, reinstall game and same thing. I have a top of the line PC, card etc, game has always worked now it doesn't, for online I guess I havent tried sp cuz I don't play sp games. If someone has ripped me, I hope you guys are good enough to catch them. Game is too new and I like it to much not to be able to play it online. Something like this, if it is a CD Key rip off, makes me sick. Game has not been out, long enough, to already be violated like this. If it's another issue, I hope to find out soon, so I may play online again.
    Thank You for your time!

    Leave a comment:


  • replied
    Okay one more question

    How come UTSecure files won't d/l from the redirect??

    Leave a comment:


  • replied
    Doc,

    I read that you're workin on the Master Server
    and you want to rule out errors being thrown by the stats
    but then you shouldn't have said it was gonna be up by Monday two weeks ago.
    Ya'll need to get that stat server runnin'.
    :down:

    Don't everyone get your panties into a twist, Im just venting, so ... Take it Easy!

    -{DMG}KDC

    Leave a comment:


  • replied
    i like stats, i want stats back but i want cheaters to be banned..they ruin stats, make stats bad

    Leave a comment:


  • replied
    Originally posted by Ninetysix
    What mutator or options in the .ini file are you guys using to log IPs and IDs in UTSecure? AntiTCC has this nice feature but not in UTSecure.
    utsecure 110 has logging option.

    Leave a comment:


  • replied
    Originally posted by Ninetysix
    What mutator or options in the .ini file are you guys using to log IPs and IDs in UTSecure? AntiTCC has this nice feature but not in UTSecure.
    if the person is still online you can use webadmin to grab the GUID

    Leave a comment:


  • replied
    Okay This is wierd

    Could someone be so kind to explain why this is happening???

    ScriptLog: [INSECURE CLIENT] WebAdmin[ a84c4377bef9d191c57d4654c1d0627c ]
    ScriptLog: [INSECURE CLIENT] Reason: Package playerskins failed md5 (9c2db3039ea2ba2c365065bba8315588)

    Ths Happens evertime a map loads,
    and If I set
    WHatToDo =3 then The server crashes.......


    I have had to keep whattodo=0


    :weird:

    Leave a comment:

Working...
X