Announcement

Collapse
No announcement yet.

Updates on Security, Master Server, Stats and Email

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • replied
    In windows you can't open files that are in use.
    In GNU/Linux though you can use the "tail -f <file>" command to actually watch the file, and see any changes as they happen, this is very handy, and is a small tip to any one using the Linux server for this game. I am guessing most already knew this tip but for any one who isnt a big GNU/Linux user, it can come in handy.

    Leave a comment:


  • replied
    The UTSecure log file is opened all the time. If you want to access it you may need to shut down the server first.

    Leave a comment:


  • replied
    I just installed utsecurev1.10 on my 2k4 server. Its running fine, but i have a question concerning the logging of player packages.

    I see that its creating a log file in the \UserLogs folder called UTSecure2k4.log . This is a TMP file and when i go to open it, it tells me i cant open it, that its in use.

    I have tried antiTCCLite so i know that it creates a text file showing all the player info/packages. Does UTSecure work differently? How do i view the log files with UTSecure? Thanks in advance.

    * btw i have busecustomlog = true and bTrackpackages = True

    Leave a comment:


  • replied
    Originally posted by the_artist
    not sure if this has been posted, but I got booted from a server last night because I went into the "weapons" screen to change my crosshair, whilst connected to a server. I believe i have the strangelove weapons on there, so that may have triggered my kicking. Not sure what the kick message was, but i got one
    The reason it seems to be kicking on this, is if I read correctly in the help file, if you load ANYTHING after connect, it will drop you. Alot of the botters use a keybind or bind the loading of there bot after they connect, so it doesnt cause a incorrect game files error. I believe using the weapons screen in game actually loads up the data of the weapons, which causes utsecure to throw up a red flag, and disconnect you.

    Leave a comment:


  • replied
    not sure if this has been posted, but I got booted from a server last night because I went into the "weapons" screen to change my crosshair, whilst connected to a server. I believe i have the strangelove weapons on there, so that may have triggered my kicking. Not sure what the kick message was, but i got one

    Leave a comment:


  • replied
    Thanks for the response, DrSiN.

    Leave a comment:


  • replied
    I'm not that fussed about stats, i just want the **** master server to stop kicking me off with the "your key is in use/invalid..blah..blah..blah", lot of money to buy a game and not be able to play online for more than 5 minutes with a valid key :cry:

    Leave a comment:


  • replied
    Or better still have DrSin Post a reply.
    Thanks.

    Leave a comment:


  • replied
    We are working at getting stats back up but I don't have an eta.

    Leave a comment:


  • replied
    Thats a Pile of **** (Atari's response). If stats are not part of the game why is there:

    a) A toggle in the game menu for stats.
    b) A section in the game manual.

    How hard is it for someone at Atari to pick up a phone and talk to Epic then post a response here ?


    *frustrated*

    Ps.

    I know Dr Sin said that stats would only come back when things are working but some sort of guestimate would be nice. (We wont hold you to it honest )

    Leave a comment:


  • replied
    From Atari Technical Support.....

    I just spoke to a guy at Atari UK Technical Support.

    He says that:

    - The stats are not part of the game
    - Epic run them
    - Atari have no information on when they'll be up or whether they will ever be brought up again
    - There is no way that I can ask Epic a question

    Niiiiiiiiiiice. jk

    Leave a comment:


  • replied
    According to servers, I don't exist yet. No Nailbunny anywhere. sniff.

    Leave a comment:


  • replied
    Originally posted by cyberdote
    Is there any way to allow MAC users through your security patch on servers running it?
    So, for those playing along at home, looks like the Mac server-side patch is up and running.

    (And them are some great big lags at the start of the game! ) Of course, I'd still rather be playing that way than with a lamebot or two, so here's kudos to you DrSin!

    Leave a comment:


  • replied
    The dog is doing most of the work :bulb:

    Leave a comment:


  • replied
    you know theres only 1 man and his dog working on this lol

    Leave a comment:

Working...
X