Announcement

Collapse

The Infinity Blade Forums Have Moved

We've launched brand new Infinity Blade forums with improved features and revamped layout. We've also included a complete archive of the previous posts. Come check out the new Infinity Blade forums.
See more
See less

Having trouble with stats at this server..

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Having trouble with stats at this server..

    At the wicked game server
    we are trying to get stats setup. We went to the stats site and setted the following:

    [Engine.GameInfo]
    GameStatsClass=IpDrv.MasterServerGameStats

    [IpDrv.MasterServerUplink]
    DoUplink=True
    UplinkToGamespy=True
    SendStats=True

    And in the WebAdmin, the World Stats checkbox is checked.
    And ?gamestats=True is also set in the commandline
    Yet it still displays Gamestats=disabled in the server information.

    Please help with this I am stunned i don't even know how to fix it

  • #2
    anything else in the logs concerning the master server or stats logging

    Comment


    • #3
      Yea im having the same damn problem.... i have done exactly what you have done.... and my stats still say Disabled in the server browser.... also the box is checked in the interface... saying that they are, but it shows there not , and also once i manually edit the file to =True i restart the server...still disabled... then when i got back to the ini .... its back to =False.....wtf after i did all that i thought well maybe its because i have some bots on... so i shut them down repeat steps a&b once again only to have faliure

      Comment


      • #4
        I fixed it

        It turns out that the option:
        [xInterface.Tab_MultiplayerHostServerSettings]
        bCollectStats=True
        Also needs to be set in the Ut2003.ini.

        Comment


        • #5
          did that seamed to fixit?

          my friend is having the same proublem with his server, i just emailed him and was just wondering if that fixed it for anyone>?

          Comment


          • #6
            Re: I fixed it

            I tried setting that option to False on my server to test this and after rebooting the server was still logging stats. Perhaps you'd changed something else at the same time?


            Originally posted by Br@wler
            It turns out that the option:
            [xInterface.Tab_MultiplayerHostServerSettings]
            bCollectStats=True
            Also needs to be set in the Ut2003.ini.

            Comment

            Working...
            X