Announcement

Collapse
No announcement yet.

Server problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Server problem

    Hey there, i have a linux (debian 32bit) powered 32 slot UT2004 server..

    there is complex mutator etup that eat several months of work.. server run very well.. but i have one problem..

    the problem is bot skill level..
    when i in config file or just in server command line set... example..GameDifficulty=2.000000, Difficulty=2.000000, game really start with easy bots.. but after level change they go to be insane to playing..

    i want set normal (its 3 i think) but i can not.. when i set this, only first map after restart have this seting applied, every next map have hardest and hardest bots.. sometime its really unplayable because bots give you headshot with lighting gun from second side of map (torlan example)

    can please anyone help me with that? (i have turned off auto bot skill adjustment) im really desprite because i dont know how to solve this problem


    ut2004://vps.netfire.cz:7777

    #2
    How does the server switch maps? I suspect that you need to configure the utility you use for that.

    Comment


      #3
      imnot use any tility.. using built-in vote system from epic games..

      Comment


        #4
        All I can currently think of: is automatical bod level adjustion on? I'm sure it was not exactly called like that, but it was something along that line. I'm not sure if that's going to work or not, but it could be possible it is that.

        Comment


          #5
          look thru this it might help you
          http://www.unrealadmin.org/server_ini_reference/ut2004

          Comment

          Working...
          X