Announcement

Collapse
No announcement yet.

Cannot get redirection to work

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Cannot get redirection to work

    Hello all,

    it took me a veeeery long time to finally open all of the ports needed and to finally get my server up and running.

    But now, I got a **** lot of custom stuff on my server with no redirect yet. I want to compress and upload
    all of those files but the problem is I don't know how. I have tried a lot of tools and already went through
    the UnrealAdmin page wiki but all to no aveil.

    I already got a username and password from ut-files.com and already downloaded both of the programs,
    but I don't really know what to do with it. I have no idea what I have to fill in.

    I am using 3 programs: UT2003 Compress 105, Filezilla Server and UT Comprez. But UT Comprez keeps
    giving me an error when I try to compress something, thats why I use UT2003 Compress now.

    But I still don't have a clue on what I need to put where..

    So please, any help with this would be GREATLY appreciated, since without a redirection server
    I can't run a server since downloading just takes too long...

    #2
    hopefully you figured it out by now, but anyway..

    1. you should be using the filezilla client, which I presume you are.
    2. files go in the Ut2k3_Redirect folder which should be visible when you login to the ftp server via filezilla
    3. files must be compressed, and have the .uz2 extension, like the files on the redirect http://ut2003.ut-files.com/, before being placed in the folder in step 2.
    4. check the redirect linked in step 3. after one hour to see if the files appear on the list
    5. Test the redirect by downloading deleting local content on the ut2003 client so it has to be fetched via the server, if successful it should download fairly quickly and via the redirect. i hope you've set up the redirect in the ini. There should be a section in your server's INI configuration file similar to this--

    [IpDrv.HTTPDownload]
    RedirectToURL=http://redirect.goes.here/

    i can't go into too many specifics because i've only setup ut2k4 servers.

    Comment


      #3
      Well I finally got it all working.

      But I got 2 more questions:
      The first one is why ( I am running an Invasion Server with UT2004RPG & DroidRPG installed ) some monsters keep attacking each other.

      And my other question is why I can't pickup the artifacts when they drop from the monsters.
      I can only pick them up by walking over them a few times.

      Though I might have the problems with the monsters that keep attacking one another maybe fixed, because I just remove all of those.

      I could still use some help with my 2nd problem though.

      Comment


        #4
        Monsters normally attack each other when one hurts another one. Supposedly if there are more than 4 players, this behavior changes. I haven't really noticed.

        In the artifacts manager of the ut2004rpg ini there are settings for the max number of held artifacts. If you have more than that number of artifacts, you have to wait until it is ready to disappear to "pick" it up.

        Comment


          #5
          Monsters attack each other unless they are coded to not to.

          Comment


            #6
            Originally posted by jefe View Post
            Monsters normally attack each other when one hurts another one. Supposedly if there are more than 4 players, this behavior changes. I haven't really noticed.
            Found this in code somewhere to, quoted for truth.

            Comment

            Working...
            X