Announcement

Collapse
No announcement yet.

Webadmin Permissions Help

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • replied
    Security level was set to 240.

    Only until I checked off the default "Match" group for the user I created did I get the game password option enabled. Standalone with the default group I created I couldn't, even with that same security level.

    Leave a comment:


  • replied
    Are you setting the proper security level?

    Leave a comment:


  • started a topic Webadmin Permissions Help

    Webadmin Permissions Help

    I'm unable to set my permissions up the way I want. I'm looking to allow a particular group access to change maps, kick players, ban players, etc.. but most of all I need the GAME PASSWORD field to be accessible. I have found a way to enable it for my "Limited" group, but many options are enabled that I don't want visible at all. I can't get rid of them without clipping off the Game Password field.

    Any ideas?
Working...
X