No announcement yet.

Connection unstable

  • Filter
  • Time
  • Show
Clear All
new posts

    Connection unstable


    Maybe, or, for sure, this has already been answered, but it's a quite weird problem, and I didnt find a solution so far.

    I set up an UT Frag.Ops mod server and also a standart UT Insta.Gib server. I've got the same problem with both of them. First, I changed the ports to some others that suit my firewalls settings (ports 13370~13390 & 28902 both udp & tcp are forwarded to the servers ip, for the Frag.Ops server the ports are: 13380udp - 'game', 13381udp - 'query', 13390tcp - 'gamespy' and 13381tcp - 'webinterface'). Actually I had the following problem already while the server ran on standart ports (also forwarded correctly).

    The Problem:
    The Server runs stable, it can be reached over LAN and everything runs fine as it should. Sometimes it is also reachable over Internet, but mostly only for a short period. Since I forgot to set ServerBehindNAT=True, it always said N/A as the ping, not only for me, but also for people on the Internet. Now I think that everything is configured just fine, but still, the server is not really reachable over the internet, although the ping is displayed correctly (even for my own internal client). Further, the webadmin interface also can be reached over LAN without a hitch, but over the Internet sometimes it works, sometimes not. Sometimes the server also completely drops from the server list...

    How to solve this?

    Thanks a lot,

    (Also asked here:

    (btw. no soft/hard firewall, NAT router correctly forwarded, all other server apps on the server are running correctly...)

    god dammit, this begins to bother me...

    I tried it with my full client UT installed, I tried it with the free dedicated version, I tried it with different ini configurations, tried a whole range of ports - EVERYTHING :down:

    ...hate it...

    And noone knows anything to do? Any ideas? ANYTHING? :cry:



      you cant change 28902 tcp/udp or 27900udp and if you change the 7777 7778 7787 udp then the changed ports u forward must follow the same format: *port, *port +1,*port +10 udp *port being the number replacing the original 7777


        Originally posted by shov3l
        you cant change 28902 tcp/udp or 27900udp and if you change the 7777 7778 7787 udp then the changed ports u forward must follow the same format: *port, *port +1,*port +10 udp *port being the number replacing the original 7777
        I think i didn't do anything else then what you've described.
        My port replacing 7777 is: 13380 (game, udp)
        Therefore 13380+1 is: 13381 (query, udp)
        And 13380+10 is: 13390 (gamespy, tcp)
        The webinterface isn't hardcoded afaik, so I chose 13381 tcp, and I didn't change the 28902 one at all. I've never heard of 27900 though. I've followed the tutorial at the unreal admin page, and this port isn't mentioned there.


          27900 is gamespy


            I've tried port above 10000 in the past for the game port, and I could never get them to work. Stick with a 4 digit port and you'll be fine.


              Ok, now I'm using ports 9420,9421,9430. The weird thing: The webadmin now seems always to be reachable from outside, but for the game it's still the same, ping is being displayed correctly, but the connection times out while connecting to the correct ip...


                OK, just to clarify a couple of things:

                1. What kind of router are you using? If it's a Netgear, just give up now.

                2. Are you trying to join your own server via the internet tab or is someone on an outside network trying? I've seen weird things happen if you try to connect to your own IP via the internet tab.


                  1. The router is a Surecom AX4094, latest firmware, and I'm very satisfied with it, everything works, excepting this thing now. Static routing is enabled of course...

                  2. I've heard, that from my local machine (not the server, but a client workstation) the ping for the server in the internet list should be N/A, but for me a ping is displayed in both the LAN and the Internet list. Nore I, nore other people from outside can join the server, over the internet list, and I can only join over LAN. Sometimes, rarely, and quite a long time ago, it was possible to join. (Same router, different UT Installation, different Server). What bothers me, is, that also the Webadmin is only accessable depending of the game. I reconfigured the ports to the 9420-range, and then the webadmin could be accessed for a couple of minutes, but a friend tried to join the server withour succes, although he could use the web admin. Few hours later it was impossible again to access the webadmin from outside, but really nothing had changed on the server, it wasn't restartet or anything, just ran, and worked, but only for LAN...


                    I am willing to bet money it's the router. Some brands don't allow the return connection from the master server correctly, thus causing the connection problems you are experiencing. Try a Linksys router and see if the problem disappears.


                      Hm, well I'll have a look where to get a linksys. Thx for the advice.


                        The guys from Atari are very funny people. I've sent a mail to the amerikan support team, and they said, if I'm outside of the united states, canada, and some other countries, they can't give me support. So why the hell do they even give the options to choose the country, if they dont give support anyway? Well so I wrote the german support team, and they just said, they cant give me an advice on my specific dedicated server questions, and just give me the standart port numbers. Nice support Thank you very much, Atari. :down:


                          The dedicated server is UNSUPPORTED in every way, shape or form because it's FREE.

                          I gave you the answer that IS correct to fix your problem. The problem you are having is UNRELATED to's your router and the way it handles port forwarding.

                          I know you're new here, but if you would search, you will see your problem has been addressed about a BILLION times and the solution is always the same. For the most part, the admins who know the answer to this question have stopped responding to it because it has been addressed so many times by so many different people.