Announcement

Collapse
No announcement yet.

How i turn off the screen flashes?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • replied
    Download and install Agent INI..

    You can find it on fileplanet. It's a program that you use to change all the settings in UT. There's a button for Screen Flashes on the first page.

    Leave a comment:


  • replied
    Originally posted by Zynith
    Well if you can in 2003 you can in 2004 I think.
    Not nececellery my good fellow . Theres a few things 2K3 had that 2K4 doesnt. Not saying youre wrong, not saying youre right though I agree with the majority in that turning it off would be a BAD thing and cannot in any way surely improve your game :downcast:

    Leave a comment:


  • replied
    well, can someone tell me how i do this?

    Leave a comment:


  • replied
    Well if you can in 2003 you can in 2004 I think.

    Leave a comment:


  • replied
    yeah... they're the only thing sometimes that lets u know ur being hit.... but no... i've never cn anyone do it.... or been able to do it in 2k4

    Leave a comment:


  • replied
    Well, I managed to turn them of in UT2003 once, but I really advice against it, I just droped dead sometimes because I didn't knew I was bieng shot at. :down:

    Leave a comment:


  • replied
    Re: Re: How i turn off the screen flashes?

    Originally posted by headsh0t
    well ok, but this screenflashes are annoying for me, how i turn this thing off? i tryed to set screenflashes=false on ut2004 like i said, but nothing happens, is this a bug maybe?
    no

    Leave a comment:


  • replied
    isnt there a check box inside the settings/display section of the game for screen flashes?

    Leave a comment:


  • replied
    Re: How i turn off the screen flashes?

    Originally posted by headsh0t
    Yeah, im having some trouble to turn off the screen flashes when someone hit me. I changed to screenflashes=false in ut2004.ini, but nothing happens. Can someone help me please?
    well ok, but this screenflashes are annoying for me, how i turn this thing off? i tryed to set screenflashes=false on ut2004 like i said, but nothing happens, is this a bug maybe?

    Leave a comment:


  • replied
    Originally posted by Distortional
    I don't know how, but if I turned them off, it would make me an all over bad player. I wouldn't know when I got hit.
    :up:

    Leave a comment:


  • replied
    I don't know how, but if I turned them off, it would make me an all over bad player. I wouldn't know when I got hit.

    Leave a comment:


  • started a topic How i turn off the screen flashes?

    How i turn off the screen flashes?

    Yeah, im having some trouble to turn off the screen flashes when someone hit me. I changed to screenflashes=false in ut2004.ini, but nothing happens. Can someone help me please?
Working...
X