No announcement yet.

Why is the 1st person view in constant motion?

  • Filter
  • Time
  • Show
Clear All
new posts

    Why is the 1st person view in constant motion?


    I've tried a search several times on my problem and couldn't find anything.

    Why does my view constantly pan down? I have to continually move my mouse up while shooting in order to keep the cross hairs on the target.

    Is this the way the game was designed? I've never played an FPS where this type of thing happens.

    Thanks in advance.

    sounds odd to me. I dont get that. I just have no idea what might be going on or id offer you some advice.


      Well, I figured it out. I have "enable joystick" ticked.

      When you have this ticked, my view is in constant flux. On a fluke, I just bumped the joystick and noticed my view changed. Apparently, if I have my throttle set to "neutral", the view stays centered on the vertical.

      Weird. Very, very weird.

      I was assuming the "enable Joystick" was for the vehicles. I guess it sounds easier to just use the keyboard.....


        Hey Johhny

        I have the same problem here. I wanted to use the directional pad on my nostromo to move and when I enabled the joystick setting, I got the same behaviour... Strange in deed... Now I move with the keys...


          I had the same problem in GTA3. Then i mailed Technical Support and i found out the simple problem.:bulb:


            Im gonna help everyone possible with this because it was so frustrating for me.
            Open the ut2004 system foler and then open the user.ini file.
            delete the lines after joyv=
            and also joyslider1=
            and thats it,worked for me.


              this remembering me to the joystick calibration

              go in windows under system and check something with the joystick out, u have to calibrate it somewhere there


                it is indeed a joyR= entry in your user.ini file, since the nostromo doesnt have a R axis, it's always 0 for some reason and the game reads it as pointing down all the time... you gotta go and modify the user.ini file , because they have been setup for a madkatz controller or something, like one of those really odd controllers that came out a long time ago

                p_boucher you should really try to find the stray entries in user.ini and correct them, open user.ini in notepad, and use the find function and look for anything containing 'joy' in them

                but this doesnt really fix the behaviour of the spaceships in as-mothership, i needed to do some extra tweaking and stuff , i got it to work but i forgot what lines i changed... it was something i dont want to have to do again... something to do with the stuff at the top of the user.ini file... oh yeah, use the find feature and look for 'spacefighter' in user.ini


                  umm.. disable autoslope?