No announcement yet.

Terrain blinking on and off, WTF?

  • Filter
  • Time
  • Show
Clear All
new posts

    Terrain blinking on and off, WTF?

    Things like the terrain and other stuff that are part of the world (stuff you can walk on, and can't destroy) are blinking on and off. About every second or two, some of the textures will turn off, leaving the terrain invisible. It's almost as if I was walking through the walls, but this even happens when in midair, like before the match even begins.

    This isn't happening (near as I can tell) in every single map, but it seems to be happening in the larger maps, so I thought maybe I had too much detail turned on or something. I turned the details and stuff down some (not completely to nil) and still have the problem.

    It makes it almost impossible to play some maps, because I can walk into walls and get stuck and not even know what's up. Not all textures seem to be blinking at the same rate, and some seem to have a cycle of several seconds.

    Anyway, this is extremely annoying, and I would appreciate any info on correcting this.

    OS: W2k, SP4, all the patches except that stupid WiMP9 ****.
    CPU: XP1900 (actually a dual, but you know this game doesn't know that)
    Vid: Ti4800, 128M, forget the brand, but it's nvidia.
    Running the just released patch for ut4 too.

    Thanks in advance

    I had the same problem in the demo, and i thought it might have something to do with d3d so i added a comand line -opengl to the shortcut.


      Have you tested your RAM? I had flashing textures and it was caused by a stick of bad RAM.


        Using the -opengl tag seems to have made things work again, but they are working SLOOOWLY... So when I get home I will have to see just how much MORE detail I have toturn off. In the meantime, if there's any other suggestions, I'd be happy to hear them.

        I don't think the memory's bad, but I'll do a check as soon as I get the chance.


          I get the same thing as well. Figured it was just bad level design.


            New info:

            Having had a chance to play a little more, the above-mentioned switch is NOT a cure-all. Indeed, it does not improve the situation at all, so I went back to playing without it, because things seemed to move a lot faster without it.

            I did notice a map that I had JUST been playing on go bad on me. The game crashed while it was doing good, then when I reloaded, it was funky, and this was WITH the switch.

            So there's something going on here. I've had about 8-10 crashes in the space of about 5-8 hours of play (hard to tell how much time goes by), and most maps have this blinking texture problem.

            If I didn't know better, I would say that the game is having difficulty deciding what an acceptable frame rate is, and keeps turning textures on and off in an effort to tweak the frame rate from half-decent to something better. Actually, I DON'T know better. Might this be what's going awry?


              A little more info:

              Sometimes, forfeiting and then hitting PLAY right away will get it to stop blinking.

              Additionally, there does not seem to be any map that either always does or does not blink.


                I'm thinking it has to do with your viedocard overheating.

                I encountered stuff like this in the past, and after removing the card's heatsink I put a dab of AS3 on it, and added a PCI fan, and rearranged my wires for better cooling this no longer happens...

                Check that your CPU, Mobo, VGA, and RAM isnt over-heating.

                Just a suggestion.


                  Nope, this didn't help. Anyone else got any ideas? (Haven't played in a while, due to this bug being so irritating.)


                    With your system specs (in your signature), it shouldn't be a problem caused by your system being overtaxed. What are the game settings you are using? Have you tried lowering some of the settings?



                      Unless you've picked up bad video drivers somewhere along the line, I'm pretty sure it's a hardware problem. Either your unconventional setup, your video card or your RAM.


                        I had this happen to me... fixed it by not using beta drivers and using a driver cleaner to make sure all the old driver files was totally removed.

                        Doing those two things.. never had the problem again.. might want to give that a try.