Announcement

Collapse
No announcement yet.

Lagging

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Lagging

    I go online to play ons and everyone seems to have a ping of 200-1200. Everybody pings differently on a given server. I have a 56K dial-up connection, 1.2GIG processor and 256RAM. What can I do to stop the slideshow and play a game? Oh yeah, I have a raedon9200 128mb card.

    EDIT: I've tried many different servers without luck. I get a slideshow everytime. All graphics settings are at the lowest, music is off and sound is set at poor quality. I got rid of some graphics on the HUD, voice taunts are off, unchecked preload skins, shut down proggies, announcements are set to minimal...what else can I do?

    #2
    Well what would really help is get a good connection cause 56K isn't good for playing online. There isn't much you can do against lagging if your on 56K. So either get cable or dsl wich will solve your problem.

    Comment


      #3
      Thank you for the reply. Next week I'm getting two more 256mb ram, and a cable modem. I hope this works. Really want to play UT online. These forums seriously make me feel like I'm missing something great.

      Comment


        #4
        If your getting a cable modem then you should be able to play online nicely.

        Comment


          #5
          i have a cable modem, i skip a little but mostly because of lack of ram and uber graphics card, once i get a new job i'm gonna buy some memory and a 9800

          Comment

          Working...
          X