Announcement

Collapse

The Infinity Blade Forums Have Moved

We've launched brand new Infinity Blade forums with improved features and revamped layout. We've also included a complete archive of the previous posts. Come check out the new Infinity Blade forums.
See more
See less

Keep Freezing in Ut2003

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Keep Freezing in Ut2003

    Trying to solve an annoying prob

    First here is all my stuff

    XP Pro , re-formatted yesterday
    All latest patches WinBlows Patches
    512 Ram ,
    P4 1.6 Mhz
    Audigy Gamer Card ( latest driver)

    Gforce Ti 200
    41.09 Nvidia drivers

    Ut2003
    All latest patches
    Just re-installed game yesterday

    -----

    I get playing for a while in my server
    andf then I freeze , cant shoot , cant use transporter ,

    I have to leave server and return , kinda annoying when your winning the match:cry:

    Very frustrating
    :cry: :cry::cry:

    My FPS average is around 30-50 fps

    Im using 800*600 16 bit

    Monitor is a Viewsonic Flat Pf 790
    refresh set at 60 mhz

    Any tips , tricks ,advise
    Would be greatlly appreciated


    just did this

    My Benchmark in Ut 2003 was

    FLYBY : 94.862076
    BOTMATCH : 32.774307


    JP in Canada

  • #2
    Try to update the detonator driver ? I suggest to install the 44.67 (from eVGA, not nvidia), that`s a very fast and stable driver for your GF4TI and it works perfectly in UT2003. Download it from guru3d here

    Another thing you should do is to ENABLE Anti-Aliasing (go for 2x) if thats turned off in your driver settings. For some the game keep crashing or auto-reboot when it was turned off and after they enabled it ran like a dream. Its normaly turned off for performance reasons, but your machine can handle it no problem.

    Comment


    • #3
      thanks Maverick

      Im running a Gforce 3 Ti 200

      But I'll try the 44.67 's

      Do i have to switch to Standard Vga

      After I do an add/remove ?
      when doing the uninstall

      Im on XP pro

      Thx again

      JP

      Comment


      • #4
        You dont have to uninstall the old detonator because its an up-, not a downgrade for you. Make sure after installing to turn Anti-Aliasing on. You`ll find after the new drive install a new icon in your taskbar, next to the clock. thats the media center, goto performance settings and set Anti-Aliasing to 2x. My friend has exactly the same card than you, the game crashed on him in the beginning. After he turned Anti-Aliasing on it ran fine.
        Note, after the Anti-Aliasing setting, reboot to take effect.

        Comment


        • #5
          Thx Mav

          44.67's are in

          Seems ok , only playing bots

          I Do have the little Nvidia symbol

          Anti-Alliasing is on 2X

          Did the Ut 2003 Benchmark with 44.67s
          actually #s were off the 41.09 drivers

          ????????

          Maybe time for a new card ?

          JP

          Comment


          • #6
            The GF3 is a still fast card, faster than the GF4MX, i had it myself. As i said, my friend got a similar system to yours and has no problem at all with his GF3. Though, a GF4 TI4200-4400 still much faster and more up to date. And not so expensive than the high-end cards. If you got a few bucks over i would still think about a GF4 or Ati 9500pro soon. I hope you probs a solved for now.

            Comment

            Working...
            X