Announcement

Collapse
No announcement yet.

Something's wrong?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Something's wrong?

    I bought Unreal Anthology today, I installed it, and started up UT2004 then I noticed the menu is different from the original version I had before, even some maps. Is there something missing from Anthology that "was" in the Original?

    #2
    No. Not sure about things like ECE etc. but I'm pretty sure it's exactly like the original. Well, it has the bonus content included.

    Comment


      #3
      Did you use a mod to change the menu before? There was the custom GUI mod for UT2004 once. Jefe posted some preview pics and a download link in this post some time ago.
      This is the thread where someone requested it some time ago.

      Comment


        #4
        Wait a minute, omg I think I did, and I forgot to do a clean installation of the game before installing the Anthology. What do I have to do? Reinstall after I delete the old folders?

        Comment


          #5
          What exactly do you have to change to change to GUI?

          Comment


            #6
            Yes, I had that GUI installed in my game before it got corrupted, I done a partial removal without deleting the folders in C:\UT2004. Without knowing I did, I installed Anthology over them and boom, I have a messed up GUI!

            Comment


              #7
              Remove all files from your UT2k4 directory you need to install this "new" GUI or which were affected by the changes of the GUI tool and reinstall the game (sorry, I have no idea what else you could do ). You don't have to delete the files, just remove them from the folders. After reinstalling the game it should work fine (I hope). This way you probably won't have to delete the remains of your previous installation unless you want to download and install all the custom content again

              Comment


                #8
                Alright I sure will. Thanks Sly .

                Comment


                  #9
                  I have it working finally, thank God. Everything is back to normal along with the custom GUI. Thanks everybody and have a Happy New Years .

                  Comment

                  Working...
                  X