Announcement

Collapse
No announcement yet.

Translocator and previous weapon

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Translocator and previous weapon

    For those who read the "quick tips" for CTF, I found one that said if you use and hold alternate fire and then press normal fire, you will switch to your last weapon. I actually wondered why this happened and now I know and I want to disable this...

    There have been some instances in Bridge of Fate where I am going over the giant canyon and it switches to my last weapon while I'm in mid-fall and obviously meet my noobish doom.

    So is it possible to disable? I really hope so. I can just use my Best Weapon key if I intend to have a weapon out. I don't need this translocator combo junk.

    #2
    Um... generally just releasing alt-fire and then firing will work just fine. If not, pause for about a tenth of a second between releasing and firing.

    Comment


      #3
      Yes it's possible to disable that weapon switch... I don't remember the line in the ini file off hand, so I'll be back once I find it!

      Comment


        #4
        I believe this is what you want:

        in your user.ini (UT2004/System/) scroll down or do a search for the header:

        [XWeapons.Translauncher]

        And directly under that, should be this line, it probably says true, just change it to false:

        bPrevWeaponSwitch=False

        Comment


          #5
          Anyone knows how to disable it on ut99 also ?

          Comment

          Working...
          X