Announcement

Collapse
No announcement yet.

ECE bonus pack.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    ECE bonus pack.

    I downloaded the pack but when I tried to run it it asked where to unzip it to. I chose the UT2004 folder and unzipped, then used the installer to try to install it. A message popped up saying that it wouldn't work. Does anyone know what I'm doing wrong?

    thanks
    SharderBlade

    EDIT: And now may game isn't working! WTF!?!

    #2
    Re: ECE bonus pack.

    Originally posted by SharderBlade
    A message popped up saying that it wouldn't work.
    You need to tell us exactly what the message says.

    Comment


      #3
      Critical Error

      Failed writing destination file: C:\UT2004\System\Setup.exe (the process cannot acsess the file because it is being used by another process.)

      The destination drive might be full, or it might have bad sectors.

      Comment


        #4
        Ok, I unzipped my files to a different path and now it installed. :up: But... UT2004 still doesn't work. :down: :down: I open the file and.....

        Critical Error
        UT2004 Build UT2004_Build_[2005-02-15_17.02]

        OS: Windows 2000 5.0 (Build: 2195)
        CPU: AuthenticAMD PentiumPro-class processor @ 1202 MHz with 479MB RAM
        Video: No Video

        Assertion failed: sizeof(*this)==GetClass()->GetPropertiesSize() [File:.\UnGame.cpp] [Line: 148]

        History: UGameEngine::Init <- InitEngine <- FMallocWindows::Free <- FMallocWindows::Free

        :weird: I am so confused

        Comment


          #5
          Try these steps, if one doesnt work, go onto the next.

          1. Reinstall the patch

          2. Uninstall the game, install it again, install the patch

          3. Set fire to your hair

          4. Defragment your hardrive, repeat step 2

          Will

          Comment


            #6
            You were not suppose to unzip the contents to the UT folder, as it is a self executing file and will update UT for you.

            You should have let it unzip the files to a temp folder, then after that it will go through the updating process and update UT for you.

            Then after that run patch 3355 again if you had it installed previously.

            Comment


              #7
              Thanks

              Cool, it worked! I can now start the game. But I have a new problem once again. :down: UT2004 no longer accepts my keyboard input. I can't skip through the opening. When I start a game the loading screen is black with the text, no characters holding guns. When the game starts it says press fire to start but I can not start the game or move the cammera around. This is really bizarre.

              Comment


                #8
                Weird.
                You have the lastest vid & sound card drivers installed?

                Comment


                  #9
                  I have no idea.

                  Comment


                    #10
                    We need to know what type of video card and sound card you have.
                    Drivers for these two must be updated regularly to keep up with todays games.

                    When updating vid card drivers, the old ones must be removed first, then deleted the folder they are in on your PC, reboot, then install the new ones.
                    Soundcard drivers like Creative can be updated via their scan feature on Creatives website, it will install them for you.

                    Comment


                      #11
                      Fixed

                      actually it wasn't nearly that complicated. The bonus pack deleted all my settings, including my control configrations! I just reset the controls and everything was fine. :haha:

                      Thank you though! I greatly appreaciate your help.

                      -SharderBlade

                      Comment

                      Working...
                      X