Announcement

Collapse
No announcement yet.

iOS 7 Developer Update - February 1, 2014 Deadline

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • replied
    So, I updated to the Feb 2014 UDK release in hopes of being able to finally submit my update to Apple. Now, even though my code still says "AdManager.ShowBanner(true);" with the 'true' param indicating my ads should be at the bottom, the ad banner is up top an doesn't stretch the full width of the screen.


    http://1drv.ms/1fBeBG6

    Leave a comment:


  • replied
    Really disappointed that Texture paint tool bug with texture compression is still in the build. This tool is not applicable at all!! Gosh, that's sad...

    Leave a comment:


  • replied
    they changed their filenames. old ones had a dash and new ones don't (or maybe vice versa...can't recall exact case), so probably just overwrite what ships in the resources folder (but make backups just in case).

    [edit] i must have posted at same time as hegi and didn't see that response. thanks for that tip on the 120x120. i wasn't sure how to solve that either, but got the same warning.

    Leave a comment:


  • replied
    Originally posted by Ace33 View Post
    that worked!! thank you so much.

    Now that I am able to install on all of my iOS devices I noticed that the App Icon is not showing up properly. It is just defaulting to the standard UDK one. I know iOS 7 changed the App Icon size requirements to 60x60 / 120x120 for iPhone and 76x76 / 152x152 for iPad. I've tried adjusting the sizes of my App Icons in "Build\iPhone\Resources\Graphics" but it didn't do anything. Perhaps the UDK Patch notes that were supposed to be posted on 2/26 provide the instructions required to get App Icons working properly?

    You need to replace all 14 UDK default icons with your own. I also noticed that the 120x120 icon (Icon60@2X.png) is not recognized by default and gives you a warning after submitting the App. To fix this you need to add the icon reference manually to the UDKGameOverrides.plist file. I simply added the whole icon array from Iphone-Info.plist to be save.

    Leave a comment:


  • replied
    Originally posted by paradoc View Post
    make sure when you import your mobile provisioning and certs that you import both the developer and production provisions/certs. should work after that. the symptoms you are describing typically result from only importing production.
    that worked!! thank you so much.

    Now that I am able to install on all of my iOS devices I noticed that the App Icon is not showing up properly. It is just defaulting to the standard UDK one. I know iOS 7 changed the App Icon size requirements to 60x60 / 120x120 for iPhone and 76x76 / 152x152 for iPad. I've tried adjusting the sizes of my App Icons in "Build\iPhone\Resources\Graphics" but it didn't do anything. Perhaps the UDK Patch notes that were supposed to be posted on 2/26 provide the instructions required to get App Icons working properly?

    Leave a comment:


  • replied
    make sure when you import your mobile provisioning and certs that you import both the developer and production provisions/certs. should work after that. the symptoms you are describing typically result from only importing production.

    Leave a comment:


  • replied
    ** edit: fixed!! **

    Is anybody else having trouble with the iPhonePackager and UnrealFrontend? I have been unable to successfully import my mobile provision and certificate. It will allow me to select the files, and acts like they import OK - but I never get the big green check-mark, and am unable to click the "Ready to Package" button:




    I've used the new February 2014 Build of UDK to create a new certificate request and key pair, and completely redid everything through my Apple Provisioning Portal... I've tried uninstalling and reinstalling UDK.. I've tried fiddling with the settings through the provisioning portal... somebody please help!! I've never been more frustrated in my life - I've desperately needed to submit an update to the App Store to fix a game breaking bug for almost a month... and now to run into this problem... I'm really hoping in my frustration I'm simply overlooking something extremely simple!

    Leave a comment:


  • replied
    Lovely Thought it would never happen!

    Leave a comment:


  • replied
    Nice! Thanks Epic!

    Leave a comment:


  • replied
    hot diggity ****!! It's out!!

    Leave a comment:


  • replied
    New version is shadow problem.



    [SystemSettingsIPhone5]
    BasedOn=SystemSettingsMobile
    MobileEnableMSAA=True
    Bloom=TRUE
    DepthOfField=TRUE
    bAllowLightShafts=True
    MobileModShadows=True
    DynamicShadows=True
    ShadowDepthBias=0.025
    MobileContentScaleFactor=2.0
    MaxShadowResolution=256
    MobileShadowTextureResolution=1024

    and another setting(pad air,5s) same problem.

    2 KActor LightEnvironment On.


    1 KActor LightEnvironment On. another Off


    I think LightEnvironment problem.

    ////
    by the way



    iPhone5 ingame image.

    hm.. previewer bug?

    Leave a comment:


  • replied
    thank you for the new release....

    Leave a comment:


  • replied
    Thank you!!! Awesome work Epic!

    Leave a comment:


  • replied
    Thanks Epic!

    Leave a comment:


  • replied
    February 2014 UDK build is now available for download!! Woohooo!! Thank you Epic!!

    Leave a comment:

Working...
X