Announcement

Collapse

The Infinity Blade Forums Have Moved

We've launched brand new Infinity Blade forums with improved features and revamped layout. We've also included a complete archive of the previous posts. Come check out the new Infinity Blade forums.
See more
See less

iOS 7 Developer Update - February 1, 2014 Deadline

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #46
    mmm Unity3D is the option in this moment...

    Comment


    • #47
      It would be helpful if Epic gave us status updates. At least once per day on this thing. They said they are working on it, but status updates would be awesome. I mean, we all have a Commercial License with Epic here, so you think that we would get some inside info, especially when it comes to huge updates like the IOS7 one.

      Comment


      • #48
        Lets just hope that when the update comes out, Apple doesn't pull another rewriting their rules act.

        Comment


        • #49
          Just a question. Is the Game Controller framework support, added in the next UDK update ?

          Comment


          • #50
            How it is going, Epic? Will there be a February build? Or March?

            Edit: Wohoooooooo, February build available!! Thanks

            Comment


            • #51
              February 2014 UDK build is now available for download!! Woohooo!! Thank you Epic!!

              Comment


              • #52
                Thanks Epic!

                Comment


                • #53
                  Thank you!!! Awesome work Epic!

                  Comment


                  • #54
                    thank you for the new release....

                    Comment


                    • #55
                      New version is shadow problem.



                      [SystemSettingsIPhone5]
                      BasedOn=SystemSettingsMobile
                      MobileEnableMSAA=True
                      Bloom=TRUE
                      DepthOfField=TRUE
                      bAllowLightShafts=True
                      MobileModShadows=True
                      DynamicShadows=True
                      ShadowDepthBias=0.025
                      MobileContentScaleFactor=2.0
                      MaxShadowResolution=256
                      MobileShadowTextureResolution=1024

                      and another setting(pad air,5s) same problem.

                      2 KActor LightEnvironment On.


                      1 KActor LightEnvironment On. another Off


                      I think LightEnvironment problem.

                      ////
                      by the way



                      iPhone5 ingame image.

                      hm.. previewer bug?

                      Comment


                      • #56
                        hot diggity ****!! It's out!!

                        Comment


                        • #57
                          Nice! Thanks Epic!

                          Comment


                          • #58
                            Lovely Thought it would never happen!

                            Comment


                            • #59
                              ** edit: fixed!! **

                              Is anybody else having trouble with the iPhonePackager and UnrealFrontend? I have been unable to successfully import my mobile provision and certificate. It will allow me to select the files, and acts like they import OK - but I never get the big green check-mark, and am unable to click the "Ready to Package" button:




                              I've used the new February 2014 Build of UDK to create a new certificate request and key pair, and completely redid everything through my Apple Provisioning Portal... I've tried uninstalling and reinstalling UDK.. I've tried fiddling with the settings through the provisioning portal... somebody please help!! I've never been more frustrated in my life - I've desperately needed to submit an update to the App Store to fix a game breaking bug for almost a month... and now to run into this problem... I'm really hoping in my frustration I'm simply overlooking something extremely simple!

                              Comment


                              • #60
                                make sure when you import your mobile provisioning and certs that you import both the developer and production provisions/certs. should work after that. the symptoms you are describing typically result from only importing production.

                                Comment

                                Working...
                                X