No announcement yet.

[ISSUE] Frontend & Play on PC not launching.

  • Filter
  • Time
  • Show
Clear All
new posts

    [ISSUE] Frontend & Play on PC not launching.

    I hope this is the correct place to post this.

    Any time I attempt to launch Unreal Frontend I get the usual Windows pop-up asking if I want to allow it to make changes. I click Yes and then nothing. No error message, no split second frontend, nothing at all. This happens when I run as Admin as well.

    The same happens with Play on PC inside the editor itself. I click it, and a loading bar flashes on screen for a split second, then nothing happens. If I hold shift to launch front end I get the message:

    "Failed to launch UnrealFrontend. An unknown error has occurred."

    Needless to say this is greatly hampering my work in the UDK, though apart from these issues everything else works fine.

    I am running Windows 8 Pro and have already done a full re-install, to no avail.


    So yeah fixed it, had to run some windows built in diagnostics, look up DISM and how to use it through command prompt. Essentially if just repairs broken registry files for you.