Announcement

Collapse
No announcement yet.

Weird texture after importing skeletal mesh from blender to udk

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Weird texture after importing skeletal mesh from blender to udk

    Hi,

    Got a serious problem after importing my skeletal mesh, a weird texture was applied my mesh but I have no material on blender

    http://www.hiboox.fr/go/images/infor...baf06.jpg.html

    what I got if I import in udk as static mesh

    http://www.hiboox.fr/go/images/infor...cb06d.jpg.html

    A topic with someone with the same problem, it seems he solve the problem but I don't understand how (I'm french, do my best for understand english but stay pretty hard for me)

    http://www.elysiun.com/forum/showthr...s-coming-from-!

    Link of the blender file

    http://rapidshare.com/share/CA78261B...31695637B58C13

    Link of the fbx file

    http://rapidshare.com/share/BA34763E...C1F4CD6CE6C521

    If you wanna more details I will visit often this webpage for answer.

    thanks alot for people who will try to help me

    #2
    Looks like UV problem. Either the UV's didnt import or you never applied UV's in the first place.

    Comment


      #3
      Your smoothing groups are probably messed up, make sure to check your smoothing settings when you import to UDK.

      Comment


        #4
        I find my error, doesn't know that you must have an UVmap for import in udk.

        Comment


          #5
          You should have a UVMap regardless of 3d software.

          Comment

          Working...
          X