Announcement

Collapse
No announcement yet.

How to switch off this setting (pic included)

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    How to switch off this setting (pic included)

    Hey,

    Can anyone tell me how to get rid of the grey material. As you can see I am already on lit mode

    Many Thanks

    Please see pic for more info https://dl.dropboxusercontent.com/u/...01/helppic.jpg

    #2
    Um.. have you actually assigned any UV's and materials to your meshes?

    Comment


      #3
      Can u unassign UV's to map? I have not done this intentionally. I did have the normal materials originally then all of a sudden had this property set.

      Thanks

      Comment


        #4
        Not that I know of..

        Comment


          #5
          Did this appear like this after opening UDK? Did you get any errors or warnings that popped up?

          Comment


            #6
            Hey,

            Yeah it happened after I had opened up the level, about half way through the project.

            It is now also the default setting whenI open up new projects.

            I did not get any errors and everything is working as usual

            Cheers

            Comment

            Working...
            X