Announcement

Collapse
No announcement yet.

The appearance of black bars when you turn the camera

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    The appearance of black bars when you turn the camera

    Hello, help with what may be associated with the appearance of black bars on the right and bottom of the screen when the camera is turned to the right and down, this bug is noticeable on all cards including standard (nikropolis)

    #2
    I'm not 100% sure, but I think it is due to Epic's way of implementing (ugly) screen space ambient occlusion. Try turning it off and see what happens.

    Comment


      #3
      Thank you very much, helped)

      Comment


        #4
        Where do I go to turn of screen space ambient occlusion?

        Comment


          #5
          Originally posted by Xuku View Post
          Where do I go to turn of screen space ambient occlusion?
          UDK-XXXX-XX\UDKGame\Config\DefaultSystemSettings.ini

          Set AmbientOcclusion=False. Disabling this also a good performance boost. You may need to delete UDKSystemSettings.ini if changing DefaultSystemSettings.ini did not immediately fix the problem.

          Comment


            #6
            http://lmgtfy.com/?q=UDK+Where+do+I+...t+occlusion%3F

            Comment


              #7
              Did you mean: UDK Where do I go to turn off screen space ambient occlusion?

              Comment


                #8
                Originally posted by James Ordner View Post
                UDK-XXXX-XX\UDKGame\Config\DefaultSystemSettings.ini

                Set AmbientOcclusion=False. Disabling this also a good performance boost. You may need to delete UDKSystemSettings.ini if changing DefaultSystemSettings.ini did not immediately fix the problem.
                Thanks for the help!

                Comment


                  #9
                  i think the better is configure the postprocess chain.. no?

                  Comment


                    #10
                    Originally posted by Hati View Post
                    i think the better is configure the postprocess chain.. no?
                    If you just want it completely turned off it works just as good either way.

                    Comment

                    Working...
                    X