Announcement

Collapse
No announcement yet.

Can only use August 2011 issue of udk.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Can only use August 2011 issue of udk.

    Is there a way to update the fbx module so I can use the newest preferred method.


    http://udn.epicgames.com/Three/FBXPipeline.html


    Am I restricted to just using the old method of ActorX?

    #2
    What is your issue exactly?

    FBX is working fine.

    Comment


      #3
      I would suggest downloading either the new .FBX addon scripts from Autodesk (either for 3ds Max or for Maya), or download the FBX Converter 2012.2 tool from them if you don't use either Max or Maya. That should allow you to bring your exports up to code. Works for me.

      Comment


        #4
        Im not talking about updating 3ds max or maya fbx module. Im talking about udk-august-2011. I am unable to use the newest udk on my windows 7 64bit pc.

        Im wondering how I can use 2012 fbx with the udk I can only use?

        Comment

        Working...
        X