Announcement

Collapse
No announcement yet.

Problem with Moving objects

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • replied
    I remember building a object with the red builder brush. Then moving the object via translation tool. I don't think it was a static mesh.

    Leave a comment:


  • replied
    You don't have to rebuild to see the brush move, but the bsp will not move unless you rebuild.

    You were probably moving a static mesh before.

    Leave a comment:


  • replied
    Yea I did. and It moved. Before I didn't even need to click rebuild to see where it moved. How come?

    Leave a comment:


  • replied
    As I said, move the brush that's created, not the builder brush.

    Leave a comment:


  • replied
    Is it a red brush or a blue/gold one? The red one is the builder, so moving that will do nothing. If you move a blue or gold one, that's the actual object, and after a rebuild it WILL move location or something is seriously wrong..

    Leave a comment:


  • replied
    OH, yup just did it, Its not working.

    Leave a comment:


  • replied
    That's what we are telling you how to do. The brush creates that block when you build.
    Move the brush, then rebuild.

    Leave a comment:


  • replied
    Thanks for all the help guys but I can't work it. I'm not trying to move the brush. I'm trying to move the thing that appears after you click CSG add. The box with the checkers.

    Leave a comment:


  • replied
    If you hold control and shift then click on any of the faces, it will select the entire BSP brush without having to switch to wireframe. Move it where you want then at the top, pick "build geometry" and it will move the faces where you want them.

    Leave a comment:


  • replied
    go to wireframe mode and click on the edge of bsp to select the whole of it,then you can move it.

    Leave a comment:


  • replied
    Nope been trying for a few hours now. All it does is highlight the face I clicked. I tried rebuilding it didn't work. Is there a way to reset everything on the UDK?

    Leave a comment:


  • replied
    you can do what Graylord said easier in wireframe view mode.

    Leave a comment:


  • replied
    You need to select the brush it creates and move it, then rebuild.

    Leave a comment:


  • started a topic Problem with Moving objects

    Problem with Moving objects

    Please help me, I can't do anything right now. I can move my red builder brush but when I click CSG add. I see the object. Now when I try to move it, all I do is select the face. I can't do anything with it. It happened a few days ago I think it has something to do when I tried to apply a material by right clicking and selecting "Apply Material:......"

    Please help me, I also reinstalled the UDK and its still the same.
Working...
X