Announcement

Collapse
No announcement yet.

Noob needs some quick help

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Noob needs some quick help

    Okay, so here's the deal. I've been using the UDK for all of two days now, following a series of tutorials I found on youtube by 'The World of Level Design.'

    It was going along great until my gizmo turned into a red crosshair (not allowing me to move my static meshes.) I looked this up to see if I could fix it myself and found that the problem may be that I needed to go to 'view'>show transform widget. Well that didn't work.

    What's odd about it though is that this is only the case when I have 'game view' enabled, but without it on, my meshes vanish unless I'm actually testing the level.

    Sorry for the level of newbery, but I really need to get this working.

    #2
    Press W to toggle the visibility of your static meshes. You must have pressed it without holding down the right mouse button before trying to move around your map.

    To get your widget back, go up into the UDK main editor toolbar and press the Translation Mode button.

    It should look like this:

    Comment


      #3
      *FACEPALM* Thank you so much.

      Comment


        #4
        The annoying part of the WASD navigation in the viewport haha. I've accidentally hit W numerous times while navigating the scene, and even though I know exactly what happens every time, I still panic for a second haha.

        Comment

        Working...
        X