Announcement

Collapse
No announcement yet.

Is downloading the April 2010 UDK Beta suggestable?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Is downloading the April 2010 UDK Beta suggestable?

    I've been having some trouble installing UDK due to my ATi Radeon X600 Pro, which is a no-no coming to Shader Model.
    The May UDK refuses to install properly, and I can't even play the later versions, so, Should I try using April UDK until I get a new graphics card?

    P.S: Tell me if my general system specs are appropiate for running UDK.

    Motherboard: Asus P5KPL AM-SE
    RAM: 2GB
    HDD Memory: 232 GB, 86,7 left
    All I want is to be able to develop some stuff.

    #2
    You can try

    what is your graphics card?

    Comment


      #3
      I tried using May beta again, works fine.
      My graphics card was already stated at the first post, Radeon X600 Pro.
      Shader model 2.0.

      P.S: Does anyone have good weapon tutorials? Text tutorials will be appreciated.

      Comment


        #4
        I think there might have been support for SM 2.0 in an earlier version of UDK, but I'm not sure your card is powerful enough in the first place.

        Comment

        Working...
        X